X
Tap here to go to the mobile version of the site.

Support Forum

Since upgrade to FF13: having problems with flash content, especially videos when scrolling/multi tasking--freezing the video and sound for 1-2 sec. Any advice?

Posted

At first, the same night I decided to update--things were fine but after using the browser hours later a second time: some flash scripts would simply not respond and freeze the tab the content is on or like in my question, constantly stutter. The problem for flash videos only seem to occur when I scroll onto links or when moving up/down a page. I encountered similar problem with FF7--like that time, I installed/uninstalled the flash player and even resetted firefox but to no avail--the problem persisted. It is also present while in safe mode. P.s. such problem is seemingly not present in other browsers which brought me to ask this question for assistance.

At first, the same night I decided to update--things were fine but after using the browser hours later a second time: some flash scripts would simply not respond and freeze the tab the content is on or like in my question, constantly stutter. The problem for flash videos only seem to occur when I scroll onto links or when moving up/down a page. I encountered similar problem with FF7--like that time, I installed/uninstalled the flash player and even resetted firefox but to no avail--the problem persisted. It is also present while in safe mode. P.s. such problem is seemingly not present in other browsers which brought me to ask this question for assistance.

Additional System Details

Sites Affected

http://youtube.com/

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:13.0) Gecko/20100101 Firefox/13.0

More Information

David Tenser 30 solutions 310 answers

Sorry to hear about your problems with Flash in Firefox. I could not tell from your system details if your Flash plugin is completely updated, so that will be my first recommendation: Go to http://www.mozilla.org/plugincheck/ and see if the page indicates that any of your plugins are out of date -- and specifically check the Flash plugin.

I also see that 32 other people have subscribed to the thread saying they have the same problem. If you do, could you please verify if you're indeed having the exact same symptoms as Lucavi?

Sorry to hear about your problems with Flash in Firefox. I could not tell from your system details if your Flash plugin is completely updated, so that will be my first recommendation: Go to http://www.mozilla.org/plugincheck/ and see if the page indicates that any of your plugins are out of date -- and specifically check the Flash plugin. I also see that 32 other people have subscribed to the thread saying they have the same problem. If you do, could you please verify if you're indeed having the exact same symptoms as Lucavi?

Helpful Reply

All plugins are up to date, but are currently disabled after the frustration I experienced trying to find a solution -- the flash player itself was surely up to date. I think I figured out somewhat what the problem is with FF13. It does not seem completely compatible with Flash Player 11.2.202.233, 11.3.300.257 ( and possibly 11.2.202.228 ) which seems to be the main cause to the problem. It does not seem present with earlier versions― after I installed a older version. Not sure if till will help others or not, but it seems to quell the problem on my side for the time being.

All plugins are up to date, but are currently disabled after the frustration I experienced trying to find a solution -- the flash player itself was surely up to date. I think I figured out somewhat what the problem is with FF13. It does not seem completely compatible with Flash Player 11.2.202.233, 11.3.300.257 ( and possibly 11.2.202.228 ) which seems to be the main cause to the problem. It does not seem present with earlier versions― after I installed a older version. Not sure if till will help others or not, but it seems to quell the problem on my side for the time being.
Dougyb 0 solutions 4 answers

Helpful Reply

I have the same issue. When I scroll past embedded videos, such as YouTube videos, they are torn or disrupted. The video may shrink in size when I scroll, etc. Issues only arise when scrolling past the video. When playing, no issues.

I've tried the following that did not help: Safe mode Video driver up to date Flash completely up to date All plugins up to date.

Only started happening when I updated to FF13.

I have the same issue. When I scroll past embedded videos, such as YouTube videos, they are torn or disrupted. The video may shrink in size when I scroll, etc. Issues only arise when scrolling past the video. When playing, no issues. I've tried the following that did not help: Safe mode Video driver up to date Flash completely up to date All plugins up to date. Only started happening when I updated to FF13.
ichiwcu 0 solutions 1 answers

I have had the same issues with updated version of flash, windows XP. This only happens in FF (version 14.0.1) One thing to note also is it would peg my system to 100% CPU usage as well when I would scroll. I found that has helped at least as a temporary fix is to set the smooth scroll to false in about:config (general.smoothScroll), this eliminated the audio skipping with flash and no longer pegs my CPU to 100%.

I have had the same issues with updated version of flash, windows XP. This only happens in FF (version 14.0.1) One thing to note also is it would peg my system to 100% CPU usage as well when I would scroll. I found that has helped at least as a temporary fix is to set the smooth scroll to false in about:config (general.smoothScroll), this eliminated the audio skipping with flash and no longer pegs my CPU to 100%.
HiryuXIII 0 solutions 2 answers

I'm on the same boat after youtube forced me to install flash player 11.4 now vids will skip whenever i scroll either tabs or other pages, let's not talk about timing issues, also: the smooth scrolling thing didn't fix nothing, i'm completely lost at this.

I'm on the same boat after youtube forced me to install flash player 11.4 now vids will skip whenever i scroll either tabs or other pages, let's not talk about timing issues, also: the smooth scrolling thing didn't fix nothing, i'm completely lost at this.
cor-el
  • Top 10 Contributor
  • Moderator
17418 solutions 157376 answers

You can check for problems caused by recent Flash updates and try these:

  • disable a possible RealPlayer Browser Record Plugin extension for Firefox and update the RealPlayer if installed
  • disable protected mode in Flash 11.3 and later
  • disable hardware acceleration in the Flash plugin
You can check for problems caused by recent Flash updates and try these: *disable a possible RealPlayer Browser Record Plugin extension for Firefox and update the RealPlayer if installed *disable protected mode in Flash 11.3 and later *disable hardware acceleration in the Flash plugin *http://kb.mozillazine.org/Flash#Flash_Player_11.3_Protected_Mode_-_Windows *https://support.mozilla.org/kb/flash-113-doesnt-load-video-firefox
HiryuXIII 0 solutions 2 answers

EDIT: still getting the timing issues.

EDIT: still getting the timing issues.

Modified by HiryuXIII