X
Tap here to go to the mobile version of the site.

Support Forum

Unresponsive script errors after upgrading to 13.0

Posted

Warning: Unresponsive script

A script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see if the script will complete.

Script: http://choices.truste.com/ca?aid=abs01&pid=mec01&cid=0811abs160x600&w=160&h=600&plc=tr&c=abs01cont8&js=2:109

What has transpired since, and when.

After upgrading to 13 now when ever I open a window I will receive a,

Warning: Unresponsive script

A script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see if the script will complete.

(With a description in the dialog box like this, for example)

Script: http://choices.truste.com/ca?aid=abs01&pid=mec01&cid=0811abs160x600&w=160&h=600&plc=tr&c=abs01cont8&js=2:109

And will eventually lock up my system for several minutes then crash all Mozilla widows and also my system will not respond normally to any applications afterwards, till a restart, so long as I do not use Mozilla my other apps and OS works fine but all I have to do is start Firefox and a restart will be inevitable?

Since I need my webmail running constantly. Extremely inconvenient!

Any solutions for this available! Please?

Additionally, while looking around the system (Mozilla’s) I still have over 19,000 files in my - Mozilla\Firefox\Crash Reports\pending

When are these going to get sent in to them?

Thank you for your time, as any information or assistance at this point, will be greatly appreciated.

Warning: Unresponsive script A script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see if the script will complete. Script: http://choices.truste.com/ca?aid=abs01&pid=mec01&cid=0811abs160x600&w=160&h=600&plc=tr&c=abs01cont8&js=2:109 What has transpired since, and when. After upgrading to 13 now when ever I open a window I will receive a, Warning: Unresponsive script A script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see if the script will complete. (With a description in the dialog box like this, for example) Script: http://choices.truste.com/ca?aid=abs01&pid=mec01&cid=0811abs160x600&w=160&h=600&plc=tr&c=abs01cont8&js=2:109 And will eventually lock up my system for several minutes then crash all Mozilla widows and also my system will not respond normally to any applications afterwards, till a restart, so long as I do not use Mozilla my other apps and OS works fine but all I have to do is start Firefox and a restart will be inevitable? Since I need my webmail running constantly. Extremely inconvenient! Any solutions for this available! Please? Additionally, while looking around the system (Mozilla’s) I still have over 19,000 files in my - Mozilla\Firefox\Crash Reports\pending When are these going to get sent in to them? Thank you for your time, as any information or assistance at this point, will be greatly appreciated.
philipp
  • Top 10 Contributor
  • Moderator
3293 solutions 15138 answers

hello, can you try resetting firefox in help > troubleshooting information (your bookmarks & passwords will be kept)

Refresh Firefox - reset add-ons and settings

hello, can you try resetting firefox in help > troubleshooting information (your bookmarks & passwords will be kept) [[Reset Firefox – easily fix most problems]]
cor-el
  • Top 10 Contributor
  • Moderator
13074 solutions 119699 answers

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).

Start Firefox in <u>[[Safe Mode]]</u> to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes). *Don't make any changes on the Safe mode start window. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes
Juergen 0 solutions 1 answers

Helpful Reply

I had this problem, too. After trying a lot, in my case the reason of the problem was the plugin "Shockwave Flash 11.3.300.257". After disabling the plugin everything is fine again. Now i search for a solution with the plugin, because without it many sites are not viewable with full functions. But for now, Firefox 13.01 works again correctly.

Update: With 32 bit-Windows and 32 bit-Firefox i don´t have problems. Now i use the 64 bit-version of firefox ("Waterfox") with my 64 bit-Windows and it works correctly again, with activated flash-player.

I had this problem, too. After trying a lot, in my case the reason of the problem was the plugin "Shockwave Flash 11.3.300.257". After disabling the plugin everything is fine again. Now i search for a solution with the plugin, because without it many sites are not viewable with full functions. But for now, Firefox 13.01 works again correctly. Update: With 32 bit-Windows and 32 bit-Firefox i don´t have problems. Now i use the 64 bit-version of firefox ("Waterfox") with my 64 bit-Windows and it works correctly again, with activated flash-player.

Modified by Juergen