X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

get rid of SearchYa

Posted

how to get rid of searchYa as my browser

Additional System Details

This happened

Every time Firefox opened

Installed Plug-ins

don't know

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:13.0) Gecko/20100101 Firefox/13.0

More Information

SafeBrowser 550 solutions 2392 answers

SearchYa may have "piggy-backed" onto your system when you installed some third-party software on your system; always look for an opportunity to not install extra items or look for a custom install option when installing software or software updates.


  1. Remove SearchYa Toolbar (if you have it installed):
  2. Reset your home page (if the SearchYa search page is displayed when starting Firefox):
  3. Reset your Location Bar search engine (if typing a few words in the URL/Location Bar takes you to SearchYa search):
  4. If SearchYa is shown in your Search Bar and you want to remove it:


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.

Modified by SafeBrowser

SkyKilla 0 solutions 1 answers

Helpful Reply

I had the same problem. Everytime I opened a new tab it got SearchYa as search engine. The about:config solution did not help; it has reseted as soon as I closed about:config tab.

Finally I got rid of it by selecting: Firefox -> "Help" then "Troubleshooting Information" then click on "Reset Firefox" button. Firefox closes and resets. When it starts again all the features are reseted and the problem solved. It had kept all my bookmark and toolbar settings.

Zmeuu 0 solutions 1 answers

Thank you very much!