X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Can't login to work website using Firefox, can with Chrome.

Posted

I'm trying to log in to my work website using Firefox, and all that displays is a blank page. I've tried page after page of troubleshooting tips, nothing works. I would put up with using Chrome, but my work requires that I use Firefox.

This is all I see after logging in:

http://i.imgur.com/2c8bD.png

Additional System Details

Sites Affected

https://geoworkerz.lionbridge.com/Community%20Portal/Just%20Joined/SitePages/Home.aspx

Installed Plug-ins

No Script AdBlock Greasmonkey

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:12.0) Gecko/20100101 Firefox/12.0

More Information

Application Basics
Name
Firefox
Version
12.0
User Agent
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:12.0) Gecko/20100101 Firefox/12.0
Profile Directory
Show Folder
Enabled Plugins
about:plugins
Build Configuration
about:buildconfig
Crash Reports
about:crashes
Memory Use
about:memory
Extensions
Name
Version
Enabled
ID
Adblock Plus
2.0.3
true
{d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}
GameFOX
0.8.6
true
{6dd0bdba-0a02-429e-b595-87a7dfdca7a1}
Greasemonkey
0.9.20
true
{e4a8a97b-f2ed-450b-b12d-ee082ba24781}
NoScript
2.4.4
true
{73a6fe31-595d-460b-a920-fcc0f8843232}
Text-to-Image
1.4.4
true
{f701c26a-479a-4724-b4f1-870db12f063c}
Skype extension
5.3.0.7280
false
{82AF8DCA-6DE9-405D-BD5E-43525BDAD38A}
Important Modified Preferences
Name
Value
accessibility.typeaheadfind.flashBar
0
browser.cache.disk.capacity
1048576
browser.cache.disk.smart_size.first_run
false
browser.cache.disk.smart_size_cached_value
1048576
browser.places.importBookmarksHTML
false
browser.places.smartBookmarksVersion
3
browser.startup.homepage_override.buildID
20120420145725
browser.startup.homepage_override.mstone
rv:12.0
extensions.lastAppVersion
12.0
gfx.direct3d.prefer_10_1
true
network.automatic-ntlm-auth.trusted-uris
72.78.104.43
network.cookie.prefsMigrated
true
network.dns.disablePrefetch
true
places.database.lastMaintenance
1338511361
places.history.expiration.transient_current_max_pages
104858
places.history.expiration.transient_optimal_database_size
167772160
places.last_vacuum
1322635023
privacy.cpd.formdata
false
privacy.cpd.offlineApps
true
privacy.cpd.sessions
false
privacy.sanitize.migrateFx3Prefs
true
privacy.sanitize.timeSpan
0
security.warn_viewing_mixed
false
Graphics
Adapter Description
ATI Radeon HD 5700 Series
Vendor ID
0x1002
Device ID
0x68be
Adapter RAM
1024
Adapter Drivers
aticfx64 aticfx64 aticfx64 aticfx32 aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
Driver Version
8.791.0.0
Driver Date
10-26-2010
Direct2D Enabled
true
DirectWrite Enabled
true (6.1.7600.16972)
ClearType Parameters
ClearType parameters not found
WebGL Renderer
Google Inc. -- ANGLE (ATI Radeon HD 5700 Series ) -- OpenGL ES 2.0 (ANGLE 1.0.0.963)
GPU Accelerated Windows
1/1 Direct3D 10
AzureBackend
direct2d

jscher2000
  • Top 10 Contributor
2357 solutions 20875 answers

I'm not familiar with that site, but here's some generic advice. When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

1. Clear Firefox's Cache

orange Firefox button or Tools menu > Options > Advanced

On the Network mini-tab > Offline Storage : "Clear Now"

2. If needed, delete the site's cookies here

While viewing a page on the site, right-click and choose View Page Info > Security > "View Cookies"

Then try reloading the page. Does that help?

Question owner

Nope, still the same results. I've tried clearing my cache, running with addons disabled, changing my proxy information multiple ways/disabling it, bypassing the cache, adding an exception to my firewall, and a few suggested fixes through about:config. Still just loads a blank white page.

cor-el
  • Top 10 Contributor
  • Moderator
10749 solutions 96724 answers

Create a new profile as a test to check if your current profile is causing the problems.

See "Basic Troubleshooting: Make a new profile":

There may be extensions and plugins installed by default in a new profile, so check that in "Tools > Add-ons > Extensions & Plugins" in case there are still problems.

If the new profile works then you can transfer some files from the old profile to that new profile, but be careful not to copy corrupted files.

See:

Question owner

Tried making a new profile, still didn't work. Add-ons were disabled. And I guess I should have stipulated this before, it has to done in Firefox 12. That's the only version the program is compatible with. I've emailed their tech support a few times, and all they can tell me is that they can confirm that my login works on their computers.

jscher2000
  • Top 10 Contributor
2357 solutions 20875 answers

If you press Ctrl+u to view source of the page, is there anything there? (In other words, is the browser receiving the page and failing to render it, or are you just getting a blank page or nothing at all?)

Is it an option to have their tech support remote into your PC (or do a desktop sharing session on something like WebEx) so they can poke around and see whether they see anything wrong?

cor-el
  • Top 10 Contributor
  • Moderator
10749 solutions 96724 answers

Can you see anything loaded from the server if you open the Web Console (Web Developer > Web Console;Shift+Ctrl+K) and reload the page and bypass the cache (Ctrl+F5)?

Make sure that the items under Net in the web console are enabled (have a check mark).