X
Tap here to go to the mobile version of the site.

Support Forum

How do you get rid of the "new tab" page that flashes everything you've done recently? I do NOT like this option..

Posted

How do you get rid of the "new tab" page that flashes everything you've done recently? I do NOT like this option. If I wanted to flash every page I've visited, I'd do it. It's not YOUR place to do it for me. I'll change browsers if this isn't changed.

How do you get rid of the "new tab" page that flashes everything you've done recently? I do NOT like this option. If I wanted to flash every page I've visited, I'd do it. It's not YOUR place to do it for me. I'll change browsers if this isn't changed.

Chosen solution

hello, please refer to New Tab Page - show, hide and customize top sites in order to switch the feature off.

Read this answer in context 3

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:13.0) Gecko/20100101 Firefox/13.0

More Information

philipp
  • Top 10 Contributor
  • Moderator
2975 solutions 13823 answers

Chosen Solution

hello, please refer to New Tab Page - show, hide and customize top sites in order to switch the feature off.

hello, please refer to [[New Tab Page – show, hide and customize top sites]] in order to switch the feature off.

Question owner

Thank you very much.

Thank you very much.
philipp
  • Top 10 Contributor
  • Moderator
2975 solutions 13823 answers

you're welcome! ;-)

you're welcome! ;-)
Nigsyboy 0 solutions 1 answers

This hasn't worked, it might have stopped the most recent appearing, but i want the new tab to disappear completely, at the moment every time i open a new booked marked site i'm getting a new tab, therefore doubling the number of tab i have open, which is annoying and a pain closing down the unwanted blank new tabs.

This hasn't worked, it might have stopped the most recent appearing, but i want the new tab to disappear completely, at the moment every time i open a new booked marked site i'm getting a new tab, therefore doubling the number of tab i have open, which is annoying and a pain closing down the unwanted blank new tabs.
biffsk8er 0 solutions 2 answers

This has only subtly hidden the "new tab" page. It does not completely remove it.

I want to remove the "new tab" page ENTIRELY and re-enable my 'speeddial' page for when I open a new tab.

Following the advice listed above, the "new tab" page only "hides" instead of actually being removed, and it prevents my 'speeddial' page from showing up. My speeddial page has to be manually activated every single time!.

What happens now is that the "new page" tab shows up blank.

Alternately, the other advice to :

"Double-click the browser.newtab.url preference and change the url from about:newtab to about:blank. Alternately, you can change it to about:home"

has my new tab going to a firefox search page. I want my 'speeddial' and not this firefox search page.

Please help! Biff

This has only subtly hidden the "new tab" page. It does not completely remove it. I want to remove the "new tab" page ENTIRELY and re-enable my 'speeddial' page for when I open a new tab. Following the advice listed above, the "new tab" page only "hides" instead of actually being removed, and it prevents my 'speeddial' page from showing up. My speeddial page has to be manually activated every single time!. What happens now is that the "new page" tab shows up blank. Alternately, the other advice to : ''"Double-click the browser.newtab.url preference and change the url from about:newtab to about:blank. Alternately, you can change it to about:home"'' has my new tab going to a firefox search page. I want my 'speeddial' and not this firefox search page. Please help! Biff

Modified by biffsk8er

cor-el
  • Top 10 Contributor
  • Moderator
12385 solutions 114485 answers

Helpful Reply

If you want to remove the about:newtab page including the grid icon to hide its content then you need to set another page as the value of the browser.newtab.url pref.

The slots are filled from the history and you can't do much about that, but you can disable the thumbnails.

You can create a new Boolean pref browser.pagethumbnails.capturing_disabled on the about:config page and set the value to true if you want to disable the thumbnails altogether.

If you want to remove the about:newtab page including the grid icon to hide its content then you need to set another page as the value of the browser.newtab.url pref. The slots are filled from the history and you can't do much about that, but you can disable the thumbnails. You can create a new <u>Boolean</u> pref <b>browser.pagethumbnails.capturing_disabled</b> on the <b>about:config</b> page and set the value to <i>true</i> if you want to disable the thumbnails altogether. *http://kb.mozillazine.org/about:config
biffsk8er 0 solutions 2 answers

What 'I want' is to be able to open up new tabs, as I could before Firefox updated, to the 'speeddial' page

EUREKA!!

I just went into my add-ons and went to the options for my speed dial. The check boxes had been blanked out by the 'new tab' page update. I just now checked the boxes for two Speed Dial options listed under the heading "MAIN". Those options are Load in blank new windows and Load in blank new tabs.

Thanks for trying to help though, I truly appreciate this help forum. Cheers to you all!!!

What 'I want' is to be able to open up new tabs, as I could before Firefox updated, to the 'speeddial' page EUREKA!! I just went into my add-ons and went to the options for my speed dial. The check boxes had been blanked out by the 'new tab' page update. I just now checked the boxes for two Speed Dial options listed under the heading "MAIN". Those options are '''Load in blank new windows''' and '''Load in blank new tabs'''. Thanks for trying to help though, I truly appreciate this help forum. Cheers to you all!!!