Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Instead of transitioning instantly down when i mousewheel down, Firefox today decided to insert 10 frames between the two ends of the motion. How to fix?

  • 2 replies
  • 2 have this problem
  • 2 views
  • Last reply by LPguy

more options

I didn't adjust anything. Firefox just chose to act this way today. It's very distracting. Waiting a full second for the screen to settle is an awful experience.

Chosen solution

hello, with the update on firefox 13 smooth scrolling was activated per default - if you don't like it you can still disable the feature in firefox/tools > options > advanced > general.

Read this answer in context 👍 2

All Replies (2)

more options

Chosen Solution

hello, with the update on firefox 13 smooth scrolling was activated per default - if you don't like it you can still disable the feature in firefox/tools > options > advanced > general.

more options

your response was so quick. thank you very much! very detailed and just what i needed.