X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

How can I fix this error message: DMS Viewer is not installed or installed version is not correct. Update DMS Viewer installation from login page and try agai

Posted

Hopefully there is an add-on/plugin to fix.

Additional System Details

Sites Affected

http://

Installed Plug-ins

AutoFill

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:12.0) Gecko/20100101 Firefox/12.0

More Information

jscher2000
  • Top 10 Contributor
2357 solutions 20872 answers

Does this occur on a lot of sites, or only on one particular site? Can you tell what kind of content the site is attempting to display? (You could post a URL or two if it's not obvious.)

If you check your plugins on the follow page, can you see whether something by this name is installed and/or disabled?

orange Firefox button or classic Tools menu > Add-ons > Plugins

Question owner

It only occurs for one particular site. Unfortunately I cannot give out the name of the site or a url for security reasons. I know that makes it difficult.

My firefox is clean except for autofill but I already removed it and the same thing happened so I doubt it has anything to do with autofill.

I can say it is apart of an intranet not the internet.

jscher2000
  • Top 10 Contributor
2357 solutions 20872 answers

Does your IT support the DMS Viewer software, or does that seem like a completely extraneous message? I can't find enough information about it to make any suggestions for next steps.