X
Tap here to go to the mobile version of the site.

Support Forum

How do I get rid of the annoying yellow bar at the top that tells me to update plug-ins, even though my operating system doesn't allow me to make these updates?

Posted

Is there a way I can fix this problem on my Mac OS X... or do I need to go back to Safari?

Is there a way I can fix this problem on my Mac OS X... or do I need to go back to Safari?

Additional System Details

This happened

Not sure how often

This started when...

It started today & it happens every second screen!

Installed Plug-ins

WTF?!?

Application

  • User Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; en-US; rv:1.9.2.28) Gecko/20120306 Firefox/3.6.28

More Information

Please fix this!

cor-el
  • Top 10 Contributor
  • Moderator
17578 solutions 158993 answers

You can set the Boolean pref plugins.hide_infobar_for_outdated_plugin to true on the about:config page to hide that plugin update bar.

See:

You can set the Boolean pref <b>plugins.hide_infobar_for_outdated_plugin</b> to <i>true</i> on the <b>about:config</b> page to hide that plugin update bar. See: *http://kb.mozillazine.org/about:config

Modified by cor-el

Question owner

Thank you for taking the time to respond, but the items mentioned in your message don't correspond to any of the possibilities I see in Firefox. They seem interesting though.

Thank you for taking the time to respond, but the items mentioned in your message don't correspond to any of the possibilities I see in Firefox. They seem interesting though.
cor-el
  • Top 10 Contributor
  • Moderator
17578 solutions 158993 answers

Helpful Reply

Did you read the bout:config Knowledge Base article?

To open the about:config page, type about:config in the location (address) bar and press the "Enter" key, just like you type the url of a website to open a website.
If you see a warning then you can confirm that you want to access the about:config page.

  • Use the Filter bar at the top of the about:config page to locate a preference more easily.
  • Preferences that have been modified show as bold (user set).
  • Preferences can be reset to the default via the right-click context menu if they are user set
  • Preferences can be changed via the right-click context menu: Modify (String or Integer) or Toggle (Boolean) or by double-clicking the line with the pref
  • Preferences can be created via the right-click context menu: New -> String, Integer, Boolean
Did you read the bout:config Knowledge Base article? To open the <i>about:config</i> page, type <b>about:config</b> in the location (address) bar and press the "<i>Enter</i>" key, just like you type the url of a website to open a website.<br /> If you see a warning then you can confirm that you want to access the about:config page.<br /> *Use the Filter bar at the top of the about:config page to locate a preference more easily. *Preferences that have been modified show as bold (user set). *Preferences can be reset to the default via the right-click context menu if they are user set *Preferences can be changed via the right-click context menu: Modify (String or Integer) or Toggle (Boolean) or by double-clicking the line with the pref *Preferences can be created via the right-click context menu: New -> String, Integer, Boolean

Question owner

Thank you.

Thank you.
cor-el
  • Top 10 Contributor
  • Moderator
17578 solutions 158993 answers

You're welcome

You're welcome

Question owner

I appreciate the time you took to respond the my question. Unfortunately, I don't have the confidence to risk screwing up my computer because the folks at Firefox created this annoyance. It looks like I will be phasing things out at Firefox and switching back to Safari.

I appreciate the time you took to respond the my question. Unfortunately, I don't have the confidence to risk screwing up my computer because the folks at Firefox created this annoyance. It looks like I will be phasing things out at Firefox and switching back to Safari.
cor-el
  • Top 10 Contributor
  • Moderator
17578 solutions 158993 answers

Helpful Reply

Nothing will go wrong if you follow the instructions and only toggle the above mentioned plugins.hide_infobar_for_outdated_plugin pref, so there is no need not to do this change.

The warning can be seen as humor from the part of the developers because Firefox is free and doesn't come with a warranty if that is the reason why you didn't try this.
Firefox comes with a lot of custom setting, but only a few limited setting are accessible via the user interface.
All others need to be changed via the about:config page.

Nothing will go wrong if you follow the instructions and only toggle the above mentioned plugins.hide_infobar_for_outdated_plugin pref, so there is no need not to do this change. The warning can be seen as humor from the part of the developers because Firefox is free and doesn't come with a warranty if that is the reason why you didn't try this.<br /> Firefox comes with a lot of custom setting, but only a few limited setting are accessible via the user interface.<br /> All others need to be changed via the about:config page.

Question owner

Thank you! I followed your advice & the update message now seems to be fading into history.

Thank you! I followed your advice & the update message now seems to be fading into history.
cor-el
  • Top 10 Contributor
  • Moderator
17578 solutions 158993 answers

You're welcome

You're welcome
exxona 0 solutions 4 answers

When I toggle the line u mention, nothing happens,. It acts locked. Does not work on my Mac . Since u guts at Mozilla created this annoying device, how about YOU doing the fix. I enjoyed using FF until this anomaly. I have been using Safari since. Thank Gawd, no yellow bar popping up all the time there.

When I toggle the line u mention, nothing happens,. It acts locked. Does not work on ''my ''Mac . Since u guts at Mozilla created this annoying device, how about YOU doing the fix. I enjoyed using FF until this anomaly. I have been using Safari since. Thank Gawd, no yellow bar popping up all the time there.
exxona 0 solutions 4 answers

Appologies to all who helped. I did not know one had to use the right mouse button to make toggle work. Yes, it worked and I am back in FF. Sometimes the highly intelligent geeks who advise, forget there are those of us out here in the netherlands whom need every detail explained. I humbly wish you continued wellness.

Appologies to all who helped. I did not know one had to use the '''right''' mouse button to make toggle work. Yes, it worked and I am back in FF. Sometimes the highly intelligent geeks who advise, forget there are those of us out here in the netherlands whom need every detail explained. I humbly wish you continued wellness.