Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Need to permanently disable outdated plugin notification

  • 2 replies
  • 23 have this problem
  • 1278 views
  • Last reply by James

more options

I have an iMac G5 (PowerPC) running OS 10.5.8 with Firefox 3.6.28. I am constantly getting a yellow bar across the top of my browser for almost every web page, stating that "Some plugins used by this page" with a prompt to update my plugins. However, the plugins in question are the most up-to-date versions available for this browser for this operating system for this computer. This is very annoying.

Other than the obvious fix (buy an Intel-based Mac), how can I permanently disable this notification?

All Replies (2)

more options

hello, enter "about:config" into the address bar of the browser, confirm the info dialog, then search for the preference named "plugins.hide_infobar_for_outdated_plugin" & double-click it in order to toggle it to "true".

please note that firefox also won't support the ppc architecture any longer, however if you want to use an up-to-date browser based on firefox you can switch to "tenfourfox" , the downside would be: it doesn't support plugins at all - Firefox no longer works with Mac OS X 10.4 or PowerPC processors

more options

Type about:config and filter for plugins.hide_infobar_for_outdated_plugin and double-left-click or right-click and toggle this to true