X
Tap here to go to the mobile version of the site.

Support Forum

How do I get rid of the annoying yellow banner saying "some plugins are out of date on this page."

Posted

Since 5/22/12 I have an annoying yellow banner in Firefox (and other web pages) stating that "some plugins are out of date on this page.") How do I get rid of this? I've checked my plugins and I'm fine for my Mac OS (10.4.1).

Since 5/22/12 I have an annoying yellow banner in Firefox (and other web pages) stating that "some plugins are out of date on this page.") How do I get rid of this? I've checked my plugins and I'm fine for my Mac OS (10.4.1).

Chosen solution

enter "about:config" into the address bar of the browser, confirm the info dialog, then search for the preference named "plugins.hide_infobar_for_outdated_plugin" & double-click it in order to toggle it to "true".

please note that firefox also won't support the ppc architecture any longer, however if you want to use an up-to-date browser based on firefox you can switch to "tenfourfox" - Firefox no longer works with Mac OS X 10.4 or PowerPC processors

Read this answer in context 28

Additional System Details

This happened

Every time Firefox opened

This started when...

5/22/12

Installed Plug-ins

Quicktime, Java

Application

  • User Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; en-US; rv:1.9.2.28) Gecko/20120306 Firefox/3.6.28

More Information

jscher2000
  • Top 10 Contributor
2999 solutions 27850 answers

Helpful Reply

Sounds similar to this thread from yesterday: How do I stop getting the prompt to update plugins? | Firefox Support Forum | Firefox Help. Do any of the suggestions there help?

Sounds similar to this thread from yesterday: [https://support.mozilla.org/en-US/questions/927963 How do I stop getting the prompt to update plugins? | Firefox Support Forum | Firefox Help]. Do any of the suggestions there help?
philipp
  • Top 10 Contributor
  • Moderator
2824 solutions 13131 answers

Chosen Solution

enter "about:config" into the address bar of the browser, confirm the info dialog, then search for the preference named "plugins.hide_infobar_for_outdated_plugin" & double-click it in order to toggle it to "true".

please note that firefox also won't support the ppc architecture any longer, however if you want to use an up-to-date browser based on firefox you can switch to "tenfourfox" - Firefox no longer works with Mac OS X 10.4 or PowerPC processors

enter "about:config" into the address bar of the browser, confirm the info dialog, then search for the preference named "plugins.hide_infobar_for_outdated_plugin" & double-click it in order to toggle it to "true". please note that firefox also won't support the ppc architecture any longer, however if you want to use an up-to-date browser based on firefox you can switch to "tenfourfox" - [[Firefox no longer works with Mac OS X 10.4 or PowerPC processors]]

Question owner

Many thanks, that did it!!

Many thanks, that did it!!
DMcGorry530 0 solutions 1 answers

That was great info. Thanks.

That was great info. Thanks.
firefoxsuck 0 solutions 1 answers

Firefox sucks so bad. It's ridiculous. I wish it disappear like internet explorer. Whoever are in charge of the new development. Please fire them asap!!!

Firefox sucks so bad. It's ridiculous. I wish it disappear like internet explorer. Whoever are in charge of the new development. Please fire them asap!!!