X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

how do I enable location on my browser

Posted

trying to get the app "Bump" to work between my computer and iPhone and I get a message saying it works better if I have my location enabled on my browser.

Modified by tjs62

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:12.0) Gecko/20100101 Firefox/12.0

More Information

philipp
  • Top 10 Contributor
  • Moderator
2046 solutions 8901 answers

Helpful Reply

hello, right-click somewhere on the page & go to view page info > permissions. under "share location" uncheck the "always ask"-box and select "allow".

jscher2000
  • Top 10 Contributor
2368 solutions 20966 answers

Usually when a site wants to access your location, Firefox will display a prompt asking if you want to allow it. For example, Google Maps sometimes does this when you ask for directions.

I'm not sure why an external application would want location enabled in your desktop version of Firefox... perhaps they mean on your iPhone?

Question owner

thanks I just did that and I get the same result.

Question owner

location is enabled on phone. thanks

Question owner

did that, same result thanks

philipp
  • Top 10 Contributor
  • Moderator
2046 solutions 8901 answers

Helpful Reply

hello, if you've set the permissions, you've changed everything you could do on the part of your browser - in case the service is not working despite all this, please contact the support of "bump" to get further guidance...