X
Tap here to go to the mobile version of the site.

Support Forum

page links not working in firefox but work in ie

Posted

when im on firefox and i go on for instance facebook when going through the different pages and groups it doesnt show up the links to that page or group in the address bar but if i go into ie it all works no problems. please please need some advice. please dont say to delete firefox and reinstall as i dont want to loose all my bookmarks.

when im on firefox and i go on for instance facebook when going through the different pages and groups it doesnt show up the links to that page or group in the address bar but if i go into ie it all works no problems. please please need some advice. please dont say to delete firefox and reinstall as i dont want to loose all my bookmarks.

Additional System Details

This happened

Every time Firefox opened

This started when...

in last week

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:12.0) Gecko/20100101 Firefox/12.0

More Information

Ed 82 solutions 595 answers

Hi boyracer,

Not exactly sure what the problem is. Is it that the awesome (url) bar is empty? Not showing a url?

The first thing would be to upgrade your firefox to v12. Let me know if that doesn't solve the issue.

Hi boyracer, Not exactly sure what the problem is. Is it that the awesome (url) bar is empty? Not showing a url? The first thing would be to upgrade your firefox to v12. Let me know if that doesn't solve the issue.
Hasan 469 solutions 5600 answers

Helpful Reply

Perform the suggestions mentioned in the following articles:

Check and tell if its working.


IF it still doesn't work, then Start Firefox in -> Troubleshoot Firefox issues using Safe Mode to check if your add-ons/extensions are causing the problems.

Check and tell if its working normally while using Firefox in Troubleshoot Firefox issues using Safe Mode.

Perform the suggestions mentioned in the following articles: * [https://support.mozilla.com/en-US/kb/Template:clearCookiesCache Clear Cookies & Cache] * [[How to clear the cache#w_clear-the-cache|Clear the Network Cache]] * Make sure that you are using the '''"Remember History"''' setting as described in this article -> [[Settings for privacy, browsing history and do-not-track]] Check and tell if its working. ----- IF it still doesn't work, then Start Firefox in -> [[Safe Mode]] to check if your add-ons/extensions are causing the problems. * Also see this article -> [[Troubleshooting extensions and themes]] Check and tell if its working normally while using Firefox in [[Safe Mode]].
cor-el
  • Top 10 Contributor
  • Moderator
12275 solutions 113676 answers

Can you try to explain your problem better?

Can you attach a screenshot?

Use a compressed image type like PNG or JPG to save the screenshot and make sure that you do not exceed the maximum file size (1 MB).


See also:

Can you try to explain your problem better? Can you attach a screenshot? *http://en.wikipedia.org/wiki/Screenshot *https://support.mozilla.org/kb/how-do-i-create-screenshot-my-problem Use a compressed image type like PNG or JPG to save the screenshot and make sure that you do not exceed the maximum file size (1 MB). ---- See also: *https://support.mozilla.org/kb/Websites+look+wrong

Question owner

i see there are faults with v12 is this still ongoing or are they sorted

i see there are faults with v12 is this still ongoing or are they sorted
philipp
  • Top 10 Contributor
  • Moderator
2971 solutions 13817 answers

please try if it is working correctly in firefox safemode Troubleshoot Firefox issues using Safe Mode

please try if it is working correctly in firefox safemode [[Troubleshoot Firefox issues using Safe Mode]]

Question owner

yes it ok in safe mode but will it keep starting up in safe mode when shut down and turned back on next day and what is the difference

yes it ok in safe mode but will it keep starting up in safe mode when shut down and turned back on next day and what is the difference
cor-el
  • Top 10 Contributor
  • Moderator
12275 solutions 113676 answers

Helpful Reply

Try to disable hardware acceleration.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"
Try to disable hardware acceleration. *Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available" *https://support.mozilla.org/kb/how-do-i-upgrade-my-graphics-drivers
Ed 82 solutions 595 answers

No it won't keep starting up in safe mode. Safe mode is just a way of isolating where the problem is. Try what cor-el suggests.

No it won't keep starting up in safe mode. Safe mode is just a way of isolating where the problem is. Try what cor-el suggests.
Hasan 469 solutions 5600 answers

IF it works when you use Firefox in Troubleshoot Firefox issues using Safe Mode, then perform the sugestions mentioned in this article -> The problem does not occur in Safe Mode

Check and tell if its working.

IF it works when you use Firefox in [[Safe Mode]], then perform the sugestions mentioned in this article -> [[Troubleshooting extensions and themes#w_the-problem-does-not-occur-in-safe-mode|The problem does not occur in Safe Mode]] Check and tell if its working.

Question owner

hi ive looked at this im running windows 7 home premium

hi ive looked at this im running windows 7 home premium