Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Inspector leaves grey "ghost" panel IN ALL TABS after escape/exit

  • 2 replies
  • 1 has this problem
  • 1 view
  • Last reply by cor-el

more options

when I use inspector (Q) it often leaves grey ghost panel covering about 3 inches of the bottom of my browser window), where the black html panel was - and it is in EVERY OPEN TAB, and if I try to use it again, it will then open a html panel above the grey "ghost" panel, and sometimes even leave that grey too - I havn't found a way to get rid of it, except for restarting Firefox.

- and "link" labels are above it i.e. it's below the regular bottom of a firefox window

Heres a screen shot

http://beautifulskinnaturally.com/images/FirefoxInspectorGreyBottomPanel.png

All Replies (2)

more options

i don't know if it would help, but you could try resetting all entries in "about:config" that start with "devtools." (by right-clicking them > reset).

more options

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).

Try to disable hardware acceleration.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"