Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

When I start Firefox, I can not open a website. How can I correct this?

  • 3 replies
  • 1 has this problem
  • 1 view
  • Last reply by cyruki

more options

When I first start Firefox, the following happens: The symbol to the left of the input box is faded out. After typing a website to load, nothing happens.

I can load a website by using the Google Search. After doing this, Firefox seems to run ok.

Chosen solution

If you start Firefox in Diagnose Firefox issues using Troubleshoot Mode, does it work? there is perhaps an extension that is interfering with Firefox's normal operation. If it works in Safe Mode, you can try disabling your extensions one-by-one until you find the culprit. How to disable extensions, Personas, and plugins

Read this answer in context 👍 1

All Replies (3)

more options

Chosen Solution

If you start Firefox in Diagnose Firefox issues using Troubleshoot Mode, does it work? there is perhaps an extension that is interfering with Firefox's normal operation. If it works in Safe Mode, you can try disabling your extensions one-by-one until you find the culprit. How to disable extensions, Personas, and plugins

more options

Firefox works ok when started in safe mode. Without making any changes (disabling plugins), exiting Firefox, and then restarting Firefox, it works ok. Since I cannot duplicate the problem, I am not able to determine which plugin is causing the problem. The problem is partially solved due to your suggestion. Will report when I finally solve the problem.

more options

The problem has been solved. Thank you for your help. I had 2 autofill plugins that I disabled. The 2 plugins are: Autofill 3.5 and Autofill Forms 0.9.8.3. I have re-enabled Autofill Forms and Firefox is working ok now. Again thanks for your help.