X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Will Firefox 12 support the U. S. Bankruptcy Court's electronic filing system?

Posted

Oregon's site for the U. S. Bankruptcy Court electronic filing system indicates it supports Firefox version 3.5 or Internet Explorer versions 7 and 8.

I would like to upgrade, but need the ability to file documents in the bankruptcy court.

Chosen solution

i cannot give you a direct answer, but you can download a portable version of the latest firefox (that won't alter your current firefox installation) & test it for yourself: http://portableapps.com/apps/internet/firefox_portable

(please note that the portable firefox version is provided by a third party developer and not by mozilla directly)

Read this answer in context 2

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.2 r202
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Default Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.3
  • GEPlugin
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Google Updater pluginhttp://pack.google.com/
  • Google Update
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.26) Gecko/20120128 Firefox/3.6.26 (.NET CLR 3.5.30729)

More Information

philipp
  • Top 10 Contributor
  • Moderator
2042 solutions 8891 answers

Chosen Solution

i cannot give you a direct answer, but you can download a portable version of the latest firefox (that won't alter your current firefox installation) & test it for yourself: http://portableapps.com/apps/internet/firefox_portable

(please note that the portable firefox version is provided by a third party developer and not by mozilla directly)