X
Tap here to go to the mobile version of the site.

Support Forum

ask browser keeps coming back how do I permanently remove it

Posted

problem arose after installing security update - I have tried removing ask engine from all lists and have reset all bold entries in about:config ask still comes back very irritatin any solutions welcome

problem arose after installing security update - I have tried removing ask engine from all lists and have reset all bold entries in about:config ask still comes back very irritatin any solutions welcome

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.2 r202
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.3
  • Next Generation Java Plug-in 1.6.0_31 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • RealJukebox Netscape Plugin
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 12.0.1.660
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • Npdsplay dll

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:12.0) Gecko/20100101 Firefox/12.0

More Information

Swarnava Sengupta 481 solutions 3195 answers

1. Remove Ask Toolbar (if you have it installed):

2. Reset your home page (if the Ask search page is displayed when starting Firefox): http://support.mozilla.com/en-US/kb/How+to+set+the+home+page

  • You can reset to the default by clicking "Restore to default" on Options > General > Startup > Home page. Be sure to set "When Firefox starts" to "Show my home page" on that same panel.

3. Reset your Location Bar search engine (if typing a few words in the URL/Location Bar takes you to Ask search):

   If Ask is shown in your Search Bar and you want to remove it:
       https://support.mozilla.com/en-US/kb/Search%20bar
1. Remove Ask Toolbar (if you have it installed): * http://support.mozilla.com/en-US/kb/Uninstalling+add-ons * http://support.mozilla.com/en-US/kb/Cannot%20uninstall%20an%20add-on * http://kb.mozillazine.org/Uninstalling_toolbars 2. Reset your home page (if the Ask search page is displayed when starting Firefox): http://support.mozilla.com/en-US/kb/How+to+set+the+home+page * You can reset to the default by clicking "Restore to default" on Options > General > Startup > Home page. Be sure to set "When Firefox starts" to "Show my home page" on that same panel. 3. Reset your Location Bar search engine (if typing a few words in the URL/Location Bar takes you to Ask search): * type about:config in your Location Bar, like typing a web site address, and press the Enter key * ignore warning and choose to continue * in Filter, type keyword.URL * in lower part of screen, if it is bold and shows "user set", right-click keyword.URL and choose "Reset" * in Filter, type Ask * any items in lower part of screen in bold and showing "user set", right-click and choose "Reset" * close about:config tab * See: * http://kb.mozillazine.org/About:config * http://kb.mozillazine.org/Location_Bar_search#Location_Bar_search_.28external_-_search_engine.29 * http://kb.mozillazine.org/Keyword.url * http://www.techrena.net/computers/address-bar-search-provider-firefox/ If Ask is shown in your Search Bar and you want to remove it: https://support.mozilla.com/en-US/kb/Search%20bar
cor-el
  • Top 10 Contributor
  • Moderator
12359 solutions 114328 answers

Helpful Reply

If you get Ask.com on the default about:home Home page then you can reset that search engine.

Reset the browser.startup.homepage_override.mstone pref via the right-click context menu to the default on the about:config page and close and restart Firefox to restore the about:home page to its default.

  • Open the about:config page via the location bar
  • Type in the Filter bar: mstone
  • Right-click the browser.startup.homepage_override.mstone line and select: Reset
  • Close and restart Firefox

If that didn't help then delete the delete the chromeappsstore.sqlite file in the Firefox Profile Folder and repeat the above.

If you get Ask.com on the default about:home Home page then you can reset that search engine. Reset the browser.startup.homepage_override.mstone pref via the right-click context menu to the default on the about:config page and close and restart Firefox to restore the about:home page to its default. * Open the <b>about:config</b> page via the location bar * Type in the Filter bar: mstone * Right-click the browser.startup.homepage_override.mstone line and select: Reset * Close and restart Firefox If that didn't help then delete the delete the chromeappsstore.sqlite file in the Firefox Profile Folder and repeat the above.

Helpful Reply

thanks cor-el ... for only solution posted that worked

thanks cor-el ... for only solution posted that worked