X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Firefox crashes

Posted

I cannot read or interpret or understand what the crash report is telling me, nor can I look at the Submitted Reports and figure out what my next move is.

THANK YOU.


Add-ons: {d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}:2.0.3,trackmenot@mrl.nyu.edu:0.6.728,googleoptions@bruceclay.com:1.0b8,{972ce4c6-7e08-4474-a285-3208198ce6fd}:3.6.28 BuildID: 20120306064154 CrashTime: 1334533855 EMCheckCompatibility: true FramePoisonBase: 00000000f0de0000 FramePoisonSize: 65536 InstallTime: 1331772395 ProductName: Firefox

Chosen solution

The Firefox 3.6.28 is now end of life, we drop support of Firefox 3.6 and it will not be maintain anymore, no more further update except chemspill so it is strongly reccommend to you to upgrade your browser to Firefox 11

Read this answer in context 1

Additional System Details

Crash ID

There is no crash ID, just see entire report above

Installed Plug-ins

  • Foxit Reader Plug-In For Firefox and Netscape
  • Yahoo! activeX Plug-in Bridge
  • np-mswmp
  • 2.0.0048.0
  • Default Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 11.2 r202
  • Windows Activation Technologies Plugin for Mozilla
  • 4.1.10111.0
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Live Update v1.5

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.28) Gecko/20120306 Firefox/3.6.28

More Information

could not follow most instructions YOU provide for restarting in safe mode, but I disabled three add-ins, and I am now in.
Do I add back one at a time?
I am using 3.6. because your newer version will not support Hide Google Options and the developer hasn't updated it to work with newest Firefox.
WHAT AM I SUPPOSED TO DO??????

Swarnava Sengupta 482 solutions 3135 answers

Chosen Solution

The Firefox 3.6.28 is now end of life, we drop support of Firefox 3.6 and it will not be maintain anymore, no more further update except chemspill so it is strongly reccommend to you to upgrade your browser to Firefox 11