X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

firefox prevented this page from auto redirecting to another page

Posted

firefox prevented this page from auto redirecting to another page I get this message every time I go to new search page. I am so F-ING tired of pressing the key allow it's not funny. Can't Fire fox remember the dam pages I go to? Every freaking time I go to a new page that props up and I have to click allow. I would like to get rid of that for good so if you can help me that's cool if not then good bye. I go to explorer for browser. I can't take it anymore. Plus when I'm reading that page moves up again and I have to click allow again.

Chosen solution

Try this: Firefox button > Options > Options (or Tools > Options) > Advanced > General, un-check "Warn me when websites try to redirect or reload the page"


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.



You are using and outdated, no longer supported version of Firefox (version 3.5.5) that is likely to have many security and stability issues. Consider updating to the current version.

Also see --> https://support.mozilla.org/en-US/kb/common-questions-after-upgrading-firefox-36



Not related to your question, but...

You may need to update some plug-ins. Check your plug-ins and update as necessary:

Read this answer in context 4

Additional System Details

This happened

Every time Firefox opened

Installed Plug-ins

  • Shockwave Flash 11.1 r102
  • Adobe PDF Plug-In For Firefox and Netscape "9.5.0"
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • 5.0.61118.0
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • NPWLPG
  • Coupons, Inc. Coupon Printer Plugin
  • Coupons, Inc. Coupon Printer DLL
  • npmnqmp 989898989877
  • Office Live Update v1.5
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Adobe Shockwave for Director Netscape plug-in, version 11.0
  • Version 0.8.6h, copyright 1996-2007 The VideoLAN Teamhttp://www.videolan.org/
  • Office Plugin for Netscape Navigator

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5 (.NET CLR 3.5.30729)

More Information

SafeBrowser 550 solutions 2392 answers

Chosen Solution

Try this: Firefox button > Options > Options (or Tools > Options) > Advanced > General, un-check "Warn me when websites try to redirect or reload the page"


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.



You are using and outdated, no longer supported version of Firefox (version 3.5.5) that is likely to have many security and stability issues. Consider updating to the current version.

Also see --> https://support.mozilla.org/en-US/kb/common-questions-after-upgrading-firefox-36



Not related to your question, but...

You may need to update some plug-ins. Check your plug-ins and update as necessary:

Modified by SafeBrowser

Question owner

solve

Question owner

solve