X
Tap here to go to the mobile version of the site.

Support Forum

Firefox won't let me add known but unsecure site as an exception.

Posted

Since reinitialising my Windows XP computer Firefox 11.0 refuses me access to a site that previously was acceptable. I use this site to book an online appointment at my health centre. I now get the message "this connection is untrusted" and am presented with just the "get me out of here" click box. There is no opportunity to add it as an exception.

Internet Explorer (which I am loathe to use) tells me that the certificate has a valid name and date, but that I have chosen not to trust the company. How do I get out of this? I can find no way to mark this sirte as trustworthy.

Since reinitialising my Windows XP computer Firefox 11.0 refuses me access to a site that previously was acceptable. I use this site to book an online appointment at my health centre. I now get the message "this connection is untrusted" and am presented with just the "get me out of here" click box. There is no opportunity to add it as an exception. Internet Explorer (which I am loathe to use) tells me that the certificate has a valid name and date, but that I have chosen not to trust the company. How do I get out of this? I can find no way to mark this sirte as trustworthy.

Additional System Details

Sites Affected

http://www.san.gva.es/cas/ciud/homeciud.html

Installed Plug-ins

  • Shockwave Flash 11.2 r202
  • Next Generation Java Plug-in 1.6.0_31 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • npFFApi
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • Npdsplay dll

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:11.0) Gecko/20100101 Firefox/11.0

More Information

Windows XP with Service Pack 3
ZoneAlarm Free Firewall version: 10.1.101.000
vsmon version: 10.1.101.000
Driver version: 10.1.101.000
ZoneAlarm Browser Security: 1.5.380.0
ZoneAlarm ForceField Spyware Scanner: 1.2.104.0

cor-el
  • Top 10 Contributor
  • Moderator
17670 solutions 159841 answers

I do not get a certificate error with the www.san.gva.es site, but get a a permission error if I use a https link.

You don't have permission to access /cas/ciud/homeciud.html on this server.

Check the date and time in the clock on your computer: (double) click the clock icon on the Windows Taskbar.

I do not get a certificate error with the www.san.gva.es site, but get a a permission error if I use a https link. <blockquote>You don't have permission to access /cas/ciud/homeciud.html on this server. </blockquote> Check the date and time in the clock on your computer: (double) click the clock icon on the Windows Taskbar. *https://support.mozilla.org/kb/Secure+Connection+Failed

Question owner

Thanks for the information, but I still cannot resolve the problem. The site I am trying to access is not a secure site. The biggest frustration is that Firefox does not give me the opportunity to add the site as an exception. The only action I can take is to click the "get me out of here" box. I am accessing other secure sites without problem. I have also checked my time & date settings: they are correct.

When trying to access the site using Internet Explorer I get the security alert message "The security certificate was issued by a company you have chosen not to trust." Forgive my ignorance, but how can I tell Windows XP that I consider this site to be perfectly trustworthy?

I suspect the permission error you experienced is because your IP address is not in Spain, as this is a site dedicated to the Valencian section of the Spanish health service.

Thanks for the information, but I still cannot resolve the problem. The site I am trying to access is not a secure site. The biggest frustration is that Firefox does not give me the opportunity to add the site as an exception. The only action I can take is to click the "get me out of here" box. I am accessing other secure sites without problem. I have also checked my time & date settings: they are correct. When trying to access the site using Internet Explorer I get the security alert message "The security certificate was issued by a company you have chosen not to trust." Forgive my ignorance, but how can I tell Windows XP that I consider this site to be perfectly trustworthy? I suspect the permission error you experienced is because your IP address is not in Spain, as this is a site dedicated to the Valencian section of the Spanish health service.
JayGarcia 30 solutions 273 answers

What is the URL for the site you are having problems with? If it is the one that Cor-El posted then I have no problems and no error messages at all running XP Pro SP3 and FF 11.0

What is the URL for the site you are having problems with? If it is the one that Cor-El posted then I have no problems and no error messages at all running XP Pro SP3 and FF 11.0

Helpful Reply

My main frustration (and hence concern) is that it is only since I was foolish enough to completely clean up my system that Windows XP &/or Firefox 11.0 won't let me access a site I have used successfully for years! I have taken a screen shot & you will see that I can only cancel the URL request. What has happened to the "I understand the risks" box?

Where and how have I inadvertently told my system that I do not trust this organisation?

My main frustration (and hence concern) is that it is only since I was foolish enough to completely clean up my system that Windows XP &/or Firefox 11.0 won't let me access a site I have used successfully for years! I have taken a screen shot & you will see that I can only cancel the URL request. What has happened to the "I understand the risks" box? Where and how have I inadvertently told my system that I do not trust this organisation?
ideato 893 solutions 6250 answers

see if this Skip Cert Error add-on is helpful


thank you

see if this [https://addons.mozilla.org/en-US/firefox/addon/skip-cert-error/ Skip Cert Error add-on] is helpful thank you
JayGarcia 30 solutions 273 answers

Also running XP and FF 11 and I do not get any errors on the same page as shown in your image. Before you try the addon, try exiting Firefox, locate your profile and the file cert8.db - rename it to cert8.BAK. Restart Firefox - a new cert8.db file will be created - and revisit the same site to see if you get the error again.

Also running XP and FF 11 and I do not get any errors on the same page as shown in your image. Before you try the addon, try exiting Firefox, locate your profile and the file cert8.db - rename it to cert8.BAK. Restart Firefox - a new cert8.db file will be created - and revisit the same site to see if you get the error again.
cor-el
  • Top 10 Contributor
  • Moderator
17670 solutions 159841 answers

It is possible that you are using an extension that tries to force a secure conection.

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).

It is possible that you are using an extension that tries to force a secure conection. Start Firefox in <u>[[Safe Mode]]</u> to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes). *Don't make any changes on the Safe mode start window. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

Question owner

Should there be more than 1 such file? I have found several files in 4 different folders.

Should there be more than 1 such file? I have found several files in 4 different folders.

Question owner

I have studied this problem a little more. I have now tried 3 different web browsers, and all report that the site certificate is untrustworthy. I have therefore come to the conclusion that the problem is buried in XP, not the web browsers.

Thanks everybody for your help.

I have studied this problem a little more. I have now tried 3 different web browsers, and all report that the site certificate is untrustworthy. I have therefore come to the conclusion that the problem is buried in XP, not the web browsers. Thanks everybody for your help.
JayGarcia 30 solutions 273 answers

Disable your Anti-Virus application as well as any other diagnostic programs, malware, etc., running in the background. Also disable your firewall then try again.

Disable your Anti-Virus application as well as any other diagnostic programs, malware, etc., running in the background. Also disable your firewall then try again.