X
Tap here to go to the mobile version of the site.

Support Forum

Firefox not completely updating.

Posted

I recently updated to the current 11.0 version of Firefox but it seems it's not completely updated bcuz when I try to submit feedback to Firefox it says ...

Oh! So, you want to offer us feedback on Firefox. Thank you, but you'll need to be on the latest version.

To do that, simply go to our download page and install/update to the latest version of Firefox!

But when I go under About Firefox under Help it says I have 11.0 version You are currently on the release update channel. When I went to a certain website it also notified me to please update your browser to view this website. I did update ! I have 11.0 but I think it didn't completely update or something. I uninstalled and reinstalled but still have the same issue. I downloaded the 11.0 update through the Firefox website. Please, help me get it completely updated. Thank you !

Oh and I'm using a Windows Vista on a Acer Aspire 5735 Laptop.

I recently updated to the current 11.0 version of Firefox but it seems it's not completely updated bcuz when I try to submit feedback to Firefox it says ... Oh! So, you want to offer us feedback on Firefox. Thank you, but you'll need to be on the latest version. To do that, simply go to our download page and install/update to the latest version of Firefox! But when I go under About Firefox under Help it says I have 11.0 version You are currently on the release update channel. When I went to a certain website it also notified me to please update your browser to view this website. I did update ! I have 11.0 but I think it didn't completely update or something. I uninstalled and reinstalled but still have the same issue. I downloaded the 11.0 update through the Firefox website. Please, help me get it completely updated. Thank you ! Oh and I'm using a Windows Vista on a Acer Aspire 5735 Laptop.

Chosen solution

Your user agent is corrupted by Fast Browser Search (FBSMTWB) and that identifies you as Firefox/3.5.3

see your user agent:

Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3 GTB5 (.NET CLR 3.5.30729) FBSMTWB

you must reset user agent, see in the link the "Other causes" to do that easily

see also these pages and threads about Fast Browser Search (FBSMTWB in the user agent).

http://help.fastbrowsersearch.com/



thank you

Please mark "Solved" the answer that really solve the problem, to help others with a similar problem.

Read this answer in context 2

Additional System Details

This happened

Every time Firefox opened

This started when...

After updating to 11.0

Installed Plug-ins

  • Google Update
  • Next Generation Java Plug-in 1.6.0_31 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape "9.5.0"
  • Shockwave Flash 10.3 r183
  • iTunes Detector Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Nexon Game Controller
  • Pando Web Plugin
  • BrowserPlus -- Improve your browser! -- http://browserplus.yahoo.com/
  • Provides additional functionality on Facebook. See our web site for details.
  • Unity Player 2.5.0f5
  • Adobe Shockwave for Director Netscape plug-in, version 11.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • npkimi
  • MetaStream 3 Plugin r4

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3 GTB5 (.NET CLR 3.5.30729) FBSMTWB

More Information

Uninstalled and Reinstalled Firefox 11.0

ideato 893 solutions 6250 answers

Chosen Solution

Your user agent is corrupted by Fast Browser Search (FBSMTWB) and that identifies you as Firefox/3.5.3

see your user agent:

Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3 GTB5 (.NET CLR 3.5.30729) FBSMTWB

you must reset user agent, see in the link the "Other causes" to do that easily

see also these pages and threads about Fast Browser Search (FBSMTWB in the user agent).

http://help.fastbrowsersearch.com/



thank you

Please mark "Solved" the answer that really solve the problem, to help others with a similar problem.

Your user agent is corrupted by Fast Browser Search (FBSMTWB) and that identifies you as Firefox/3.5.3 see your user agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3 GTB5 (.NET CLR 3.5.30729) FBSMTWB you must [https://support.mozilla.org/en-US/kb/websites-incorrectly-report-firefox-outdated-or-in?redirectlocale=en-US&redirectslug=Websites+or+add-ons+incorrectly+report+incompatible+browser#w_reset-your-user-agent reset user agent], see in the link the "Other causes" to do that easily see also these pages and threads about Fast Browser Search (FBSMTWB in the user agent). http://help.fastbrowsersearch.com/ thank you Please mark "Solved" the answer that really solve the problem, to help others with a similar problem.

Modified by ideato

Question owner

      • SOLVED ***

Thank you for your help it worked.

*** SOLVED *** Thank you for your help it worked.