X
Tap here to go to the mobile version of the site.

Support Forum

unable to install search plugin

Posted

Trying to install any search plugin on win7 laptop running Firefox 11, but I get a message " Sorry,you need a Mozilla based browser to install a search plugin". I had no problem installing when using Firefox 10.0.2.

Trying to install any search plugin on win7 laptop running Firefox 11, but I get a message " Sorry,you need a Mozilla based browser to install a search plugin". I had no problem installing when using Firefox 10.0.2.

Chosen solution

Also make sure that you do not block JavaScript.

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).

See also:

Read this answer in context 2

Additional System Details

Installed Plug-ins

  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_29 for Mozilla browsers
  • Shockwave Flash 11.1 r102
  • 5.0.61118.0
  • Nitro PDF Plug-In For Firefox and Netscape
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:11.0) Gecko/20100101 Firefox/11.0

More Information

Restarted with no effect.

jscher2000
  • Top 10 Contributor
3253 solutions 29669 answers

That's a strange message if you are visiting the site in Firefox!

Could you indicate the page where this problem is occuring? Is it on the Mycroft site?

http://mycroft.mozdev.org/

While the message seems very specific, it might be an indirect indication of a different problem, such as blocked cookies.

That's a strange message if you are visiting the site in Firefox! Could you indicate the page where this problem is occuring? Is it on the Mycroft site? http://mycroft.mozdev.org/ While the message seems very specific, it might be an indirect indication of a different problem, such as blocked cookies.
cor-el
  • Top 10 Contributor
  • Moderator
12315 solutions 114000 answers

Chosen Solution

Also make sure that you do not block JavaScript.

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).

See also:

Also make sure that you do not block JavaScript. Start Firefox in <u>[[Safe Mode]]</u> to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes). *Don't make any changes on the Safe mode start window. *https://support.mozilla.org/kb/Safe+Mode See also: *[[/questions/919992]]

Modified by cor-el

Question owner

Loaded in Safe mode without problem. Thanks

Loaded in Safe mode without problem. Thanks
cor-el
  • Top 10 Contributor
  • Moderator
12315 solutions 114000 answers

Helpful Reply

If it does work in Safe-mode then disable all extensions and then try to find which is causing it by enabling one at a time until the problem reappears.

  • Use "Disable all add-ons" on the Troubleshoot Firefox issues using Safe Mode start window to disable all extensions.
  • Close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")
If it does work in Safe-mode then disable all extensions and then try to find which is causing it by enabling one at a time until the problem reappears. *Use "Disable all add-ons" on the [[Safe mode]] start window to disable all extensions. * Close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit") *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes
Keter 0 solutions 3 answers

I ran into this while trying to install the Dogpile search engine extension on a brand new computer. The blocking extension was DoNotTrackPlus. I disabled DNT+, installed the Dogpile extension, and re-enabled DNT+. All is well.

I ran into this while trying to install the Dogpile search engine extension on a brand new computer. The blocking extension was DoNotTrackPlus. I disabled DNT+, installed the Dogpile extension, and re-enabled DNT+. All is well.