Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

whenever the entered domain is not resolved, firefox redirect me to google.com. For example if i type: "http://sdufiodfs/" (a domain that doesnt exist) firefox open google.com. how can i disable it? (i dont like google at all)

  • 2 replies
  • 1 has this problem
  • 24 views
  • Last reply by gia93jneh

more options

firefox dns redirection. if i try to access bogus domains , firefox redirect me to google.com

for example, if i type: http://jskdjfk/ firefox send me to google.com.

i dont like google and i prefer to have an error like 'domain inexistent'

how can i disable this redirect?

firefox dns redirection. if i try to access bogus domains , firefox redirect me to google.com for example, if i type: http://jskdjfk/ firefox send me to google.com. i dont like google and i prefer to have an error like 'domain inexistent' how can i disable this redirect?

Chosen solution

Solved! thanks to this article: https://support.mozilla.org/en-US/questions/848005#answer-213596

to disable it:

about:config --> search "keyword.enabled" ---> set the boolean value to FALSE

it now simply show the error "Server not found" (no google!! ) hurra!

Read this answer in context 👍 0

All Replies (2)

more options

errata:

if i digit: http://skdfjklsdfiiieie/ i obtain a "Server not found" if i digit skdfjklsdfiiieie i am redirected to google.com

more options

Chosen Solution

Solved! thanks to this article: https://support.mozilla.org/en-US/questions/848005#answer-213596

to disable it:

about:config --> search "keyword.enabled" ---> set the boolean value to FALSE

it now simply show the error "Server not found" (no google!! ) hurra!