X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

I AM TRYING TO SET UP THE PRIVATE BROWSING FEATURE - I SEEM TO HAVE LOST THE FIREFOX BUTTON. HELP PLEASE

Posted

WHEN I OPEN THE FIREFOX BROWSER, I NO LONGER SEEM TO HAVE THAT ORANGE BAR THAT SAYS FIREFOX AT THE TOP LEFT. I AM SHOWING FILE,EDIT,VIEW,HISTORY,BOOKMARKS, TOOLS AND HELP. I WANTED TO ACTIVATE PRIVATE BROWSING BUT SEEM TO HAVE LOST THE FIREFOX BUTTON THAT I NEED TO CLICK ON. THANKS, JANE

Chosen solution

If you click on View, the Toolbars, then uncheck "Menu Bar", do you get the Firefox button back?

To activate Private Browsing, you can click on the Firefox button, then "Start Private Browsing", or press the Control, Shift and P keys all at the same time on your keyboard.

Also, make sure you update to the latest Firefox 11 to take advantage of security and stability fixes!

Read this answer in context 1

Additional System Details

This happened

Every time Firefox opened

This started when...

I RE-DOWNLOADED FIREFOX BROWSER

Installed Plug-ins

  • Next Generation Java Plug-in 1.6.0_31 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 4.1.10111.0
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.2
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • NPWLPG
  • Adobe Shockwave for Director Netscape plug-in, version 11.5

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:10.0.2) Gecko/20100101 Firefox/10.0.2

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10738 solutions 96600 answers

Make sure that you do not run Firefox in full screen mode (press F11 or Fn + F11 to toggle; Mac: command+Shift+F).
If you are in full screen mode then hover the mouse to the top to make the Navigation Toolbar and Tab bar appear.
You can click the Maximize button at the top right to leave full screen mode or right click empty space on a toolbar and use "Exit Full Screen Mode" or press F11.


See also:

Tyler Downer
  • Administrator
  • Moderator
1164 solutions 6629 answers

Chosen Solution

If you click on View, the Toolbars, then uncheck "Menu Bar", do you get the Firefox button back?

To activate Private Browsing, you can click on the Firefox button, then "Start Private Browsing", or press the Control, Shift and P keys all at the same time on your keyboard.

Also, make sure you update to the latest Firefox 11 to take advantage of security and stability fixes!

Question owner

Thank you so much - this worked perfectly!