Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

stop blocking my . as my home page

  • 1 reply
  • 2 have this problem
  • Last reply by JayGarcia

more options

stop blocking my . as my home page you block my earthlink and i have to allow it each time i log on.

All Replies (1)

more options

Click on TOOLS => Options => Privacy and click the "Exceptions" button. If the earthlink site is in the list and says "blocked" change to "allow".