X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

cant change start page

Posted

I have v10.0.2 RELEASE and every since the last automatic update, everytime I startup Firefox, I get the "Welcome" page AND my Home page tabs. When I goto the settings and try to set the home page to something different, it gives me no errors, but doesn't change the setting.

Additional System Details

This happened

Every time Firefox opened

This started when...

last automatic update

Installed Plug-ins

  • Shockwave Flash 11.1 r102
  • Google Update
  • 4.1.10111.0
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.3.1 for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape "9.5.0"
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.2
  • Next Generation Java Plug-in 10.1.0 for Mozilla browsers
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.3.633
  • GEPlugin
  • wpidetector
  • Office Live Update v1.5
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • Unity Player 2.6.1f3
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Store Netscape Plugin
  • Npdsplay dll
  • DRM Netscape Network Object
  • np-mswmp
  • Office Plugin for Netscape Navigator
  • Yahoo! activeX Plug-in Bridge

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:10.0.2) Gecko/20100101 Firefox/10.0.2

More Information

Application Basics
Name
Firefox
Version
10.0.2
User Agent
Mozilla/5.0 (Windows NT 5.1; rv:10.0.2) Gecko/20100101 Firefox/10.0.2
Profile Directory
Open Containing Folder
Enabled Plugins
about:plugins
Build Configuration
about:buildconfig
Crash Reports
about:crashes
Memory Use
about:memory
Extensions
Name
Version
Enabled
ID
Java Quick Starter
1.0
true
jqs@sun.com
LastPass
1.90.0
true
support@lastpass.com
Shareaholic
3.0.1
true
firefox-extension@shareaholic.com
Microsoft .NET Framework Assistant
0.0.0
false
{20a82645-c095-46ed-80e3-08825760534b}
Modified Preferences
Name
Value
accessibility.typeaheadfind.flashBar
0
browser.display.background_color
#C0C0C0
browser.display.use_system_colors
true
browser.places.smartBookmarksVersion
2
browser.startup.homepage
http://www.google.com
browser.startup.homepage_override.buildID
20120215223356
browser.startup.homepage_override.mstone
rv:10.0.2
extensions.lastAppVersion
10.0.2
gfx.blacklist.layers.opengl
4
gfx.blacklist.webgl.opengl
4
network.cookie.prefsMigrated
true
places.history.expiration.transient_current_max_pages
53617
privacy.sanitize.migrateFx3Prefs
true
Graphics
Adapter Description
ATI Radeon HD 2400 Series
Vendor ID
1002
Device ID
94c3
Adapter RAM
Unknown
Adapter Drivers
ati2dvag
Driver Version
8.831.2.0
Driver Date
3-8-2011
Vendor ID (GPU #2)
1002
Device ID (GPU #2)
9710
Adapter RAM (GPU #2)
Unknown
Adapter Drivers (GPU #2)
Unknown
Driver Version (GPU #2)
8.771.0.0
Driver Date (GPU #2)
8-25-2010
WebGL Renderer
Google Inc. -- ANGLE (ATI Radeon HD 2400 Series) -- OpenGL ES 2.0 (ANGLE 0.0.0.809)
GPU Accelerated Windows
1/1 Direct3D 9

Matt_G
  • Administrator
  • Moderator
380 solutions 1848 answers

Hi mreed72,

You should look at this article about that specific issue and the article Preferences not saved. These should give you all the information you need!

If that doesn't work:

  1. Type about:config in the address bar
  2. Click I'll be careful, I promise if prompted
  3. In the Filter input field type startup
  4. Double click on startup.homepage_override_url
  5. Delete the text string and click OK
  6. Close Firefox and reopen the window to verify that it has worked.

Hopefully this helps!