X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

When I tried to download new version, why did you raid my apps?

Posted

I am using a Mac OS X v. 10.5.8 no Intel. In attempting to set up a web page on Yahoo, I was directed to upgrade Firefox, which tried to do. The download went on for 20 or more minutes, so I aborted only to find that all my apps had been raided and now have only a number, zero bytes for each app.

Additional System Details

This started when...

when I tried to upgrade

Installed Plug-ins

  • Gecko default plugin
  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • http://www.facebook.com/fbplugin/
  • RealPlayer Plugin
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.
  • Shockwave Flash 10.1 r102
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.

Application

  • User Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.5; en-US; rv:1.9.2.25) Gecko/20111212 Firefox/3.6.25

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10751 solutions 96755 answers

You can find the latest Firefox 3.6.x release in all languages and for your PowerPC Mac here: