X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Firefox sync not supported

Posted

I run Firefox Version 10.0.2. When I follow the link to Firefox sync, I get a page that states it is no longer supported. Is Firefox sync still available? Am I running the latest version?

Additional System Details

Installed Plug-ins

  • 4.1.10111.0
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.2
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 11.1 r102
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.3.633
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_29 for Mozilla browsers
  • My Web Search Plugin Stub for 32-bit Windows
  • 20-20 3D Viewer - Mozilla Plug-In v5.0.4.0
  • npapicomadapter
  • Coupons, Inc. Coupon Printer Plugin
  • Coupons, Inc. Coupon Printer DLL
  • MSN® Toolbar
  • NPWLPG
  • np-mswmp

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5 (.NET CLR 3.5.30729)

More Information

Tim 150 solutions 1005 answers

You are running the latest version of Firefox (10.0.2) and sync is builtin (nothing to install anymore).

However, your useragent is showing as Firefox 3.5.5...to fix do the following:

  • Type about:config in the URL bar and hit Enter
  • If you see the warning, you can confirm that you want to access that page.
  • Filter = general.useragent.
  • Right-click the preferences that are bold, one line at a time, and select Reset.
  • Then restart Firefox
cor-el
  • Top 10 Contributor
  • Moderator
10754 solutions 96789 answers

No, Sync is no longer supported for Firefox 3.5 and 3.6 versions and the Sync extension has been redrawn.
You need to update to current Firefox 10 to get full sync support.

See:

Modified by cor-el

AliceWyman
  • Top 25 Contributor
  • Moderator
191 solutions 1967 answers

Even though you said you are running Firefox 10.0.2 your User Agent is shown as:

Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5 (.NET CLR 3.5.30729)

If you are in fact running Firefox 10.0.2 then see the "Other causes" section of Websites say that Firefox is outdated or incompatible even though it's the latest version and reset all useragent preferences from the "about:config" page.