X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Hello! Why do I get this pop up message: permission denied to access property 'toString'

Posted

permission denied to access property 'toString'

I have this pop up message almost every time I open a new web page. The new add on where: HearYoutube 1.0.1, QuickWhois 1.2.rev98, PrivacySuite 0.744, Piigeon 1.5.3.

Help!!!

Michel

Additional System Details

This happened

Every time Firefox opened

This started when...

Today, after some add on installation

Installed Plug-ins

  • Next Generation Java Plug-in 1.6.0_31 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 11.1 r102
  • Google Update
  • 4.1.10111.0
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.2
  • iTunes Detector Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • GEPlugin
  • Nitro PDF Plug-In For Firefox and Netscape
  • NPWLPG
  • CANON iMAGE GATEWAY Album Plugin Utility Module for IJ
  • DYMO Label Framework Plugin
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • np-mswmp

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:10.0.2) Gecko/20100101 Firefox/10.0.2

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10756 solutions 96800 answers

That issue can be caused by an extension that isn't working properly.

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).


If it does work in Safe-mode then disable all extensions and then try to find which is causing it by enabling one at a time until the problem reappears.

  • Use "Disable all add-ons" on the Troubleshoot Firefox issues using Safe Mode start window to disable all extensions.
  • Close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")

Question owner

Thanks for the information... As soon as my work gives me a break, I will do as suggested and will keep you posted.

Michel Morin