X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Spell Check does not work

Posted

Only recently made move from IE ... Running w& and Firefox 10.0.2

I have spell check enabled in Tolls>option>advanced Also if I go to tool menu bottom oprion is now shown as "Check Spellings"

However it does not work -example Thid speeling is nut corrcreted


If I 'right click' in this window it does show check spelling as "ticked", just does not work.

Not sure if relevant but spelling works fine in Thunderbird.

Chosen solution

You're welcome

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.1 r102
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.2
  • MSN® Toolbar
  • 3.0.40818.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:10.0.2) Gecko/20100101 Firefox/10.0.2

More Information

On thing that may have relevenace is that if I go
Tools > check spellings > preferences > choose dictionary
It does not show any dictionary, and drop down menu to select does not work.
In tools > options > content > languages ... it does have English / United Kingdom [EN-GB] shown and selected.

cor-el
  • Top 10 Contributor
  • Moderator
10743 solutions 96657 answers

Helpful Reply

Do you have a dictionary installed and selected?

  • You can see which dictionary is selected if you right-click in a text area and open the Languages submenu.
  • Open the "Add Dictionaries" link to install a dictionary if you do not have one.
  • Make sure that [X] "Check Spelling" in the right-click context menu is check-marked.

You can enable or disable spell checking globally:

  • Tools > Options > Advanced : General: Browsing: "Check my spelling as I type"

You can look here for dictionaries:

See also:

Helpful Reply

Seems odd that although spell check as I type was enabled and "check spellings" was 'ticked' and it showed correct language under preferences - I still had to install a dictionary ... Fixed now anyway ... Thnx

cor-el
  • Top 10 Contributor
  • Moderator
10743 solutions 96657 answers

Chosen Solution

You're welcome