Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

uestion about an plug-in that worked until now and i see than now its all of a sudain not suported

  • 2 replies
  • 5 have this problem
  • 38 views
  • Last reply by adriandudea

more options

I use for couples of years Download Accelerator Plus and ALWAYS was very good integrated.now ,i see that it says or that is not suported ,or ,when going t see the list of plug ins ,its sayng that the plug in it is instaled but the program not(or the program it is instaled).so can you tel me what is the mater with your browser?

Chosen solution

DAP is not produced by Mozilla. It is the responsibility of the developer (Speedbit) to update it and make it compatible with browsers:

  • DAP 9.7 (which you have installed) is compatible only through Firefox 8; see info on Speedbit's page --> http://speedbit.com/dap/
  • They have a version 10 beta, but it is unclear as to what Firefox versions are supported on Speedbit's site --> http://speedbit.com/beta/

You may need to do a search for any information on the internet concerning the beta version compatibility with Firefox.


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.



Not related to your question, but...

You may need to update some plug-ins. Check your plug-ins and update as necessary:

Read this answer in context 👍 1

All Replies (2)

more options

Chosen Solution

DAP is not produced by Mozilla. It is the responsibility of the developer (Speedbit) to update it and make it compatible with browsers:

  • DAP 9.7 (which you have installed) is compatible only through Firefox 8; see info on Speedbit's page --> http://speedbit.com/dap/
  • They have a version 10 beta, but it is unclear as to what Firefox versions are supported on Speedbit's site --> http://speedbit.com/beta/

You may need to do a search for any information on the internet concerning the beta version compatibility with Firefox.


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.



Not related to your question, but...

You may need to update some plug-ins. Check your plug-ins and update as necessary:

Modified by SafeBrowser