Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How to turnoff toolbar pup-up descriptions when mouse hovers over buttons and tabs?

  • 1 reply
  • 3 have this problem
  • 9 views
  • Last reply by Vivek

more options

Already tried disabling all add-ons in safe mode.

Thank you

Modified by ffhelpplease

Chosen solution

Hi,

Please try setting browser.chrome.toolbar_tips to false in Firefox about:config

about:config Entries

Read this answer in context 👍 1

All Replies (1)

more options

Chosen Solution

Hi,

Please try setting browser.chrome.toolbar_tips to false in Firefox about:config

about:config Entries