X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Mozilla does not sound at all the applications (youtube, videos ...). Have uninstalled and went back to install mozila and nothing! Have Fash Player uninstalled and went back to install and nothing! Can you help me?

Posted

(I apologize for my bad english)

Chosen solution

See:

You can click the Volume icon on the Windows Taskbar near the clock and click the Mixer link at the bottom to open the mixer.
You can adjust the volume level for each application in that window, so make sure that Firefox is not muted or set at a low level.
Current Firefox versions use the plugin-container process to run plugins, so you need to check the volume setting for the plugin-container process.
You will only see the Firefox program or the Plugin Container in the Mixer if you are on a website that plays sound.

Read this answer in context 2

Additional System Details

This happened

Every time Firefox opened

This started when...

two months

Installed Plug-ins

  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.2
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 11.0 r1
  • RealJukebox Netscape Plugin
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 12.0.1.669
  • GEPlugin
  • iTunes Detector Plug-in
  • 4.0.60831.0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:10.0.1) Gecko/20100101 Firefox/10.0.1

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10750 solutions 96741 answers

Chosen Solution

See:

You can click the Volume icon on the Windows Taskbar near the clock and click the Mixer link at the bottom to open the mixer.
You can adjust the volume level for each application in that window, so make sure that Firefox is not muted or set at a low level.
Current Firefox versions use the plugin-container process to run plugins, so you need to check the volume setting for the plugin-container process.
You will only see the Firefox program or the Plugin Container in the Mixer if you are on a website that plays sound.

Helpful Reply

thanks for the help :)