X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Firefox 10 requires a restart every time I change network (and proxy server)

Posted

Since up ugrading to FF10, I have found that I have to restart FireFox everytime I move my laptop to a network with a different (or no) proxy server. I have FF configured to use mmy system proxy settings and when I take my laptop in sleep mode from home (no proxy) to the office (corporate proxy) or vice versa, I have to restart Firefox to get it to recognize the new proxy settings. FF9 never had this problem and IE 8 continues to manage this switch the switch without a problem.

Additional System Details

Installed Plug-ins

Listed in Trouble shooting

Application

  • User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; InfoPath.3; MS-RTC LM 8; .NET4.0C)

More Information

Application Basics
Name
Firefox
Version
10.0
User Agent
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:10.0) Gecko/20100101 Firefox/10.0
Profile Directory
Open Containing Folder
Enabled Plugins
about:plugins
Build Configuration
about:buildconfig
Crash Reports
about:crashes
Memory Use
about:memory
Extensions
Name
Version
Enabled
ID
All-in-One Sidebar
0.7.14
true
{097d3191-e6fa-4728-9826-b533d755359d}
Better Gmail 2
1.2
true
bettergmail2@ginatrapani.org
Clip to OneNote
3.3.0
true
{966762eb-7132-4081-ac70-20d20161ad96}
Email This! Bookmarklet Extension
2.3.0
true
gmailthis@lazyrussian.com
Evernote Web Clipper
5.0.0.214840
true
{E0B8C461-F8FB-49b4-8373-FE32E9252800}
FireGestures
1.6.7
true
firegestures@xuldev.org
IE Tab 2 (FF 3.6+)
4.1.3.1
true
{1BC9BA34-1EED-42ca-A505-6D2F1A935BBB}
NoScript
2.2.9
true
{73a6fe31-595d-460b-a920-fcc0f8843232}
ocplugin
1.1
true
ocplugin@webex.com
Personas
1.6.2
true
personas@christopher.beard
Read It Later
2.1.4
true
isreaditlater@ideashower.com
WiseStamp
3.9.12
true
wisestamp@wisestamp.com
Xmarks
4.0.5
true
foxmarks@kei.com
1-ClickWeather
1.1.9.1
false
{DCBD1271-D228-4082-9FBC-36D9B7660B03}
AutoProxy
0.4b2.2011041023
false
autoproxy@autoproxy.org
Modified Preferences
Name
Value
accessibility.typeaheadfind.flashBar
0
browser.places.smartBookmarksVersion
2
browser.startup.homepage
http://www.google.com/ig?hl=en&t=1&refresh=1
browser.startup.homepage_override.buildID
20120129021758
browser.startup.homepage_override.mstone
rv:10.0
dom.ipc.plugins.enabled.npietab2.dll
true
extensions.lastAppVersion
10.0
gfx.blacklist.direct2d
2
gfx.blacklist.layers.direct3d10
2
gfx.blacklist.layers.direct3d10-1
2
gfx.blacklist.layers.direct3d9
2
gfx.blacklist.layers.opengl
2
gfx.blacklist.suggested-driver-version
8.15.10.1930
gfx.blacklist.webgl.angle
2
gfx.blacklist.webgl.msaa
2
gfx.blacklist.webgl.opengl
2
network.cookie.prefsMigrated
true
places.database.lastMaintenance
1328195857
places.history.expiration.transient_current_max_pages
104858
places.history.expiration.transient_optimal_database_size
167772160
privacy.sanitize.migrateFx3Prefs
true
security.disable_button.openDeviceManager
false
security.warn_viewing_mixed
false
Graphics
Adapter Description
Mobile Intel(R) 965 Express Chipset Family (Microsoft Corporation - WDDM 1.1)
Vendor ID
8086
Device ID
2a02
Adapter RAM
Unknown
Adapter Drivers
igdumd64 igd10umd64
Driver Version
8.15.10.1749
Driver Date
5-6-2009
Vendor ID (GPU #2)
8086
Device ID (GPU #2)
2a03
Adapter RAM (GPU #2)
Unknown
Adapter Drivers (GPU #2)
igdumd64 igd10umd64
Driver Version (GPU #2)
8.15.10.1749
Driver Date (GPU #2)
5-6-2009
Direct2D Enabled
Blocked for your graphics driver version. Try updating your graphics driver to version 8.15.10.1930 or newer.
DirectWrite Enabled
false (6.1.7600.16385)
ClearType Parameters
ClearType parameters not found
WebGL Renderer
Blocked for your graphics driver version. Try updating your graphics driver to version 8.15.10.1930 or newer.
GPU Accelerated Windows
0/1. Blocked for your graphics driver version. Try updating your graphics driver to version 8.15.10.1930 or newer.

cor-el
  • Top 10 Contributor
  • Moderator
10784 solutions 97065 answers

Maybe one of these help: