X
Tap here to go to the mobile version of the site.

Support Forum

Firefox 11 beta is having issues loading Flash and HTML content, shows plain text instead of images

Posted

I'm not sure what is causing the problem but it has been happening since beta 10 and now its also in beta 11. Randomly when I load any web page the page is displayed in plain text leaving all the HTML or flash content blank. Yes I have the most recent version of flash installed along with Java just in case it was looking for that mess as well. Sometimes the pages load fine, and sometimes they don't, it's like playing lotto with the internet. The only fix I know of is to either keep refreshing the page and "hope" it catches it on the reload, or closing Firefox and running CCleaner. Some times FF will load some of the visual data and leave gaps but usually its just basic text mode. I'm at a loss as to whether the problem is from Firefox or my ISP being a douche, either way its annoying that Firefox is not showing internet pages like it used to.

Hate to see it happening but it looks like Firefox is on its way to being just another Internet Explorer clone (failure). Should have stayed with your original team, all the new folks you have hired are really mucking up the whole project and its goal of a free and open internet. Not to mention writing bad code and costing you money and more importantly the user base.

(Update, now it's not doing it go figure, but I'm sure it will do it again at some point, perhaps its not Firefox and something else, I'll keep my eye on it and try to report any findings)

I'm not sure what is causing the problem but it has been happening since beta 10 and now its also in beta 11. Randomly when I load any web page the page is displayed in plain text leaving all the HTML or flash content blank. Yes I have the most recent version of flash installed along with Java just in case it was looking for that mess as well. Sometimes the pages load fine, and sometimes they don't, it's like playing lotto with the internet. The only fix I know of is to either keep refreshing the page and "hope" it catches it on the reload, or closing Firefox and running CCleaner. Some times FF will load some of the visual data and leave gaps but usually its just basic text mode. I'm at a loss as to whether the problem is from Firefox or my ISP being a douche, either way its annoying that Firefox is not showing internet pages like it used to. Hate to see it happening but it looks like Firefox is on its way to being just another Internet Explorer clone (failure). Should have stayed with your original team, all the new folks you have hired are really mucking up the whole project and its goal of a free and open internet. Not to mention writing bad code and costing you money and more importantly the user base. (Update, now it's not doing it go figure, but I'm sure it will do it again at some point, perhaps its not Firefox and something else, I'll keep my eye on it and try to report any findings)

Modified by Britton

Additional System Details

This happened

Every time Firefox opened

This started when...

Firefox updated to beta 10

Installed Plug-ins

  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_30 for Mozilla browsers
  • Shockwave Flash 11.1 r102
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.3.633
  • 5.0.61118.0
  • GEPlugin
  • NPWLPG
  • Foxit Reader Plug-In For Firefox and Netscape
  • DivX Web Player version 2.0.2.39
  • np-mswmp

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:11.0) Gecko/20100101 Firefox/11.0

More Information

Application Basics
Name
Firefox
Version
11.0
User Agent
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:11.0) Gecko/20100101 Firefox/11.0
Profile Directory
Open Containing Folder
Enabled Plugins
about:plugins
Build Configuration
about:buildconfig
Crash Reports
about:crashes
Memory Use
about:memory
Extensions
Name
Version
Enabled
ID
Adblock Plus
2.0.3
true
{d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}
avast! WebRep
6.0.1367
true
wrc@avast.com
Easy YouTube Video Downloader
5.9
true
{c0c9a2c7-2e5c-4447-bc53-97718bc91e1b}
GlassMyFox
1.0.9
true
GlassMyFox@ArisT2_Noia4dev
Memory Fox
7.4
true
{E173B749-DB5B-4fd2-BA0E-94ECEA0CA55B}
My Homepage
1.2
true
myhomepage_manishjain9@gmail.com
Mozilla Firefox hotfix
1.0
false
firefox-hotfix@mozilla.org
Modified Preferences
Name
Value
accessibility.typeaheadfind.flashBar
0
browser.places.smartBookmarksVersion
2
browser.startup.homepage_override.buildID
20120201153158
browser.startup.homepage_override.mstone
rv:11.0
browser.tabs.loadInBackground
false
browser.tabs.warnOnClose
false
extensions.lastAppVersion
11.0
network.cookie.prefsMigrated
true
network.dns.disablePrefetch
true
places.database.lastMaintenance
1328442227
places.history.expiration.transient_current_max_pages
104858
places.history.expiration.transient_optimal_database_size
167772160
plugin.expose_full_path
true
privacy.donottrackheader.enabled
true
privacy.sanitize.migrateFx3Prefs
true
privacy.sanitize.sanitizeOnShutdown
true
security.warn_viewing_mixed
false
Graphics
Adapter Description
NVIDIA GeForce 9500 GT
Vendor ID
0x10de
Device ID
0x0640
Adapter RAM
1024
Adapter Drivers
nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
Driver Version
8.17.12.8579
Driver Date
11-7-2011
Direct2D Enabled
true
DirectWrite Enabled
true (6.1.7600.16699)
ClearType Parameters
ClearType parameters not found
WebGL Renderer
Google Inc. -- ANGLE (NVIDIA GeForce 9500 GT) -- OpenGL ES 2.0 (ANGLE 1.0.0.930)
GPU Accelerated Windows
1/1 Direct3D 10
AzureBackend
direct2d

cor-el
  • Top 10 Contributor
  • Moderator
17564 solutions 158867 answers

If you use extensions (Tools > Add-ons > Extension) like Adblock Plus or NoScript or Flash Block that can block content then make sure that such extensions aren't blocking content.

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

If you use extensions (Tools > Add-ons > Extension) like <i>Adblock Plus</i> or <i>NoScript</i> or <i>Flash Block</i> that can block content then make sure that such extensions aren't blocking content. Start Firefox in <u>[[Safe Mode]]</u> to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes). *Don't make any changes on the Safe mode start window. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes