Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

When I downloaded the latest version of Firefox, it indented some of my bookmards which I don't like. How do I go back to all set the same way?

  • 2 replies
  • 2 have this problem
  • 1 view
  • Last reply by Netbrett

more options

I want all bookmarks set the same. Firefox's guess at organization is no help. How do I reset them so all are the same, as before?

Chosen solution

Thanks for the response but when I downloaded the latest version of Firefox, the bookmarks went back to the format I like: the symbol followed by the name, all set the same with no indentations.

Read this answer in context 👍 0

All Replies (2)

more options

Can you attach a screenshot?

Use a compressed image type like PNG or JPG to save the screenshot and make sure that you do not exceed the maximum file size (1 MB).


Some issues can be caused by having some bookmarks with a long title in the main Bookmarks menu.
The width of a column in the Bookmarks menu list is in current Firefox versions automatically adjusted to fit the bookmark with the longest name.
You can check the names of the bookmarks and make the longer ones shorter.

more options

Chosen Solution

Thanks for the response but when I downloaded the latest version of Firefox, the bookmarks went back to the format I like: the symbol followed by the name, all set the same with no indentations.