Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

The Activity indictaor keeps running

  • 7 replies
  • 3 have this problem
  • 2 views
  • Last reply by wingclip

more options

The activity indicator, (that little ring that spins when there's a search), keeps running when I open certain websites. But it doesn't happen every time. It happens the majority of the time though, (about 80%), and only on certain websites.

I am a new user of Firefox, (switched over from IE9), and this is a similar symptom to something that also happens on my AOL browser.

I don't know if this is an indication that something hasn't opened on that web page or what.

I can stop it by clicking the "Reload" button and then clicking the "Stop" button afterwards. Any Ideas? Thanks BTW I made sure that the site was "Allowed" through the security option. ALSO: This would occur from the very beginning before i transferred any other website info or made any addons.

Chosen solution

Some site have JavaScript that is badly coded and caused be activity indicator to keep spinning.
You can verify that by temporarily disabling JavaScript or use an extension like NoScript to block JavaScript to see if that helps.

Read this answer in context 👍 0

All Replies (7)

more options

Hi wingclip-

I would recommend reading this article, it has tips on troubleshooting issues that only happen with some websites:

Websites don't load - troubleshoot and fix error messages

Hope that helps!

more options

Chosen Solution

Some site have JavaScript that is badly coded and caused be activity indicator to keep spinning.
You can verify that by temporarily disabling JavaScript or use an extension like NoScript to block JavaScript to see if that helps.

more options

Thank you both! As for rbillings reply; I had gone there before I asked this question but didn't try it because those directions threw me off. You see, I have Windows 7 Home Premium 64bit. Yet I had to follow the instructions that were given for "Windows XP" which is where I found the 'cookies' and 'cache' boxes, (I don't know why). Anyway after reading your suggestion I went ahead and did it but it didn't work. However I certainly appreciate the attempt.

Everything seems to point to one of two things, the JavaScript problem as listed by "cor-el" or the corrupt website section that you pointed out. I know...,"website section"? What I realized was that when I open the website itself, I have no problem. But I'm a member of this website and I have my own 'section' or what they call "Space".

It's when I open that 'Space' of mine that the Activity Indicator runs without stopping until I click on the "stop' button as I mentioned earlier. There's no error or problem that I can find working within that section. I have no problems doing anything I in it so I'm going to do the JavaScript test cor-el suggested and see what happens.

I'll update the results for anyone who may be interested as to what I get because they may have the same problem but I can't try it right now. I'm going to hit the problem marker as "solved" because it isn't causing any real problems and I can stop it, (the activity indicator), easy enough with the 'stop' button. Thanks everyone, I appreciate the help!

more options

UPDATE: When i 'disabled' JavaScript the trouble stopped and the activity indicator no longer ran continuously. The down-side to that is I also lost all the info that the "Spaces' page has displayed such as latest blogs, new members, my list of posts, etc.

I have this trouble only with Firefox and because I just installed it yesterday, I think I may try to run the JavaScript updater and/or uninstall and then reinstall the JavaScript. In either case, I think that it does come down to the JavaScript as opposed to the 'Corrupt Website' because as I said, It only happens in Firefox. Thanks

more options

Does that also happen in Save mode with JavaScript enabled?

  • Help > Restart with Add-ons Disabled

In that case it can be a problem with the JIT compiler that gets disabled in Safe mode.

more options

You know, you just reminded me that I should have shut down and then restarted Firefox when I did that. I'll give it another try inside of the next 30 minutes, (I've got a quick meeting about 5 minutes from now). Thanks

more options

OK, first I tried disabling the JavaScript again and then restarting the Firefox. Well that stopped the activity indicator from running on that "Spaces" page but the result was the same as before; I no longer had any info on that page such as My Blogs, other member's blogs, etc.

So I re-enabled JavaScript and then Restarted with all the ADD-Ons disabled via the Help menu per your instructions. But the activity Indicator, (the one by 'Windows'), kept running on the "Spaces" page as it did when the add-ons where activated.

I appreciate the additional help to try and confine the problem. But as I said, it only seems to do it on that page and I think it has to do with my AOL email.

It's a long story but the shortest version is that my AOL email address does not ever get any email that I send to it from my newly opened website email address. But my other email addresses such as Gmail and Yahoo do, and they ALL are able to send email to my new website email address.

According to AOL's 'second-level' tech, AOL is blocking the Host's IP Connection Address because it sees it as Spasm. They said to get the Host to send AOL their IP Address and they would scan it and approve it if it was spam free.

That was a waste of my time and even though I knew what the Host Company would say to that, I asked them anyway. Of course they kind of laughed at AOL's proposal, (not surprising), and basically said get another email.

So what does that have to do with this? Well, at the top of my "Spaces" page is a status indicator that tells whether or not I'm 'On-Line'. That indicator ALWAYS shows me as being OFF-LINE. This is probably why the Activity Indicator keeps running. It thinks that I'm not On-Line.

Now the Host company tells everyone that their server doesn't care for Internet Explorer and they suggest using Google Chrome or Firefox.

This is why I have just opened Firefox a few days ago. I also have to change all my login info to reflect Gmail as my email address and in this way hope that this whole thing straightens out... But somehow, I doubt it.

So there you are, the whole kit-n-caboodle. I'm sorry the post is so long, (believe me when I say it could have been much longer), but I felt I owed you all that because the problem runs deeper than I had suggested at first.

Thanks