X
Tap here to go to the mobile version of the site.

Support Forum

The welcome to firfox tab opens every time I load firefox

Posted

Firefox updater does a compatibility check that is just a quick flash on screen then firefox loads with the welcome to firefox tab enabled

Firefox updater does a compatibility check that is just a quick flash on screen then firefox loads with the welcome to firefox tab enabled

Additional System Details

Installed Plug-ins

  • Version 0.9.19, Copyright 2006-2012 Veetle Inchttp://www.veetle.com/
  • Version 0.9.18, copyright 2006-2010 Veetle Inchttp://www.veetle.com/
  • DivX Plus Web Player version 2.2.0.52
  • Shockwave Flash 11.1 r102
  • DivX VOD Helper Plug-in
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; WOW64; rv:10.0) Gecko/20100101 Firefox/10.0

More Information

I did several re-installs with out deleting, then did a delete followed by a installation

Matt_G 365 solutions 1860 answers

Hi tlallen49,

You should look at this article about that specific issue and the article Preferences not saved. These should give you all the information you need!

If that doesn't work:

  1. Type about:config in the address bar
  2. Click I'll be careful, I promise if prompted
  3. In the Filter input field type startup
  4. Double click on startup.homepage_override_url
  5. Delete the text string and click OK
  6. Close Firefox and reopen the window to verify that it has worked.

Hopefully this helps!

Hi tlallen49, You should look at [https://support.mozilla.com/kb/Firefox+has+just+updated+tab+shows+each+time+you+start+Firefox this article about that specific issue] and the article [http://kb.mozillazine.org/Preferences_not_saved Preferences not saved]. These should give you all the information you need! If that doesn't work: # Type about:config in the address bar # Click ''I'll be careful, I promise'' if prompted # In the Filter input field type ''startup'' # Double click on startup.homepage_override_url # Delete the text string and click ''OK'' # Close Firefox and reopen the window to verify that it has worked. Hopefully this helps!