X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Firefox and plusone.google.com. How can I stop a screen popping up when loading certaing sites (www.bhphoto.com) to start a ssl connection to 'plusone.google.com' ?

Posted

Every time I get to certain web sites, there is a pop up screen trying to access 'plusone.google.com' via ssl. I just notice that after implementing a firewall, and of course blocking that. That does not happen on IE. What gives ?

Additional System Details

Sites Affected

http://www.bhphoto.com (just an example, happens to many others)

Installed Plug-ins

  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_29 for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.2
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 11.1 r102
  • iTunes Detector Plug-in
  • 4.0.60831.0
  • NPWLPG

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:9.0.1) Gecko/20100101 Firefox/9.0.1

More Information

Blocked it with firewall, but would be great to stop this. I looked everywhere and I can't find anything else that I can disable.

Tom Farrow 10 solutions 100 answers

That's probably a firefox security warning, can I ask exactly what firefox is telling you please so I can verify my thoughts and tell you how to fix the problem?