Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

After updating to version 9.0,Why is the text in the Awesome Bar greyed out and some of the text is black?

more options

Some of the text is greyed out in the Awesome Bar,this page is greyed out except for mozilla.org is in black. It does this to every page.

Modified by lkshapiro

Chosen solution

The new behavior beginning in Firefox 7 is to highlight the domain (i.e., mozilla.org) in the Location/URL/Address bar for easier identification.

Users can revert to the old behavior by setting browser.urlbar.formatting.enabled to false in about:config

  1. type about:config in the Location/URL/Address bar and press the Enter key
  2. if you see a warning, accept it (promise to be careful)
  3. Filter = browser.urlbar.formatting.enabled
  4. double-click on the pref in the lower panel to toggle it to "false" OR right-click on the pref in the lower panel and choose "Toggle" to toggle it to "false"
  5. close the about:config tab


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.



Not related to your question, but...

You may need to update some plug-ins. Check your plug-ins and update as necessary:

Read this answer in context 👍 1

All Replies (1)

more options

Chosen Solution

The new behavior beginning in Firefox 7 is to highlight the domain (i.e., mozilla.org) in the Location/URL/Address bar for easier identification.

Users can revert to the old behavior by setting browser.urlbar.formatting.enabled to false in about:config

  1. type about:config in the Location/URL/Address bar and press the Enter key
  2. if you see a warning, accept it (promise to be careful)
  3. Filter = browser.urlbar.formatting.enabled
  4. double-click on the pref in the lower panel to toggle it to "false" OR right-click on the pref in the lower panel and choose "Toggle" to toggle it to "false"
  5. close the about:config tab


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.



Not related to your question, but...

You may need to update some plug-ins. Check your plug-ins and update as necessary:

Modified by SafeBrowser