X
Tap here to go to the mobile version of the site.

Support Forum

I have updated firefox a number of times but it appears I am still on an old version

Posted

Gmail brought t my attention that I am using an old version of firefox. I selected to upgrade and sure enough even firefox told me I was using an old version. I upgraded, but after at least 6 or 7 downloads I an still on an old version.

Gmail brought t my attention that I am using an old version of firefox. I selected to upgrade and sure enough even firefox told me I was using an old version. I upgraded, but after at least 6 or 7 downloads I an still on an old version.

Chosen solution

UserAgent = Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3 FBSMTWB

Your UserAgent string in Firefox is messed up by another program that you installed - FBSMTWB.
http://en.wikipedia.org/wiki/User_Agent

type about:config in the URL bar and hit Enter
If you see the warning, you can confirm that you want to access that page.
Filter = general.useragent.
Right-click the preferences that are bold, one line at a time, and select Reset.
Then restart Firefox

When that is done, check Help > About Firefox to verify that you have Firefox 9.0.1 installed.

Read this answer in context 3

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.1 r102
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.2
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_30 for Mozilla browsers
  • Google Update
  • 4.0.60831.0
  • iTunes Detector Plug-in
  • Picasa plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Coupons, Inc. Coupon Printer Plugin
  • Coupons, Inc. Coupon Printer DLL
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • RealJukebox Netscape Plugin
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 6.0.12.1675
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • BBC iPlayer Plugin
  • np-mswmp

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3 FBSMTWB

More Information

the-edmeister
  • Top 25 Contributor
  • Moderator
5411 solutions 40306 answers

Chosen Solution

UserAgent = Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3 FBSMTWB

Your UserAgent string in Firefox is messed up by another program that you installed - FBSMTWB.
http://en.wikipedia.org/wiki/User_Agent

type about:config in the URL bar and hit Enter
If you see the warning, you can confirm that you want to access that page.
Filter = general.useragent.
Right-click the preferences that are bold, one line at a time, and select Reset.
Then restart Firefox

When that is done, check Help > About Firefox to verify that you have Firefox 9.0.1 installed.

UserAgent = Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.1.3) Gecko/20090824 '''Firefox/3.5.3 ''FBSMTWB''''' Your UserAgent string in Firefox is messed up by another program that you installed - FBSMTWB. <br /> [http://en.wikipedia.org/wiki/User_Agent] type '''about:config''' in the URL bar and hit Enter <br /> ''If you see the warning, you can confirm that you want to access that page.'' <br /> Filter = '''general.useragent.''' <br /> Right-click the preferences that are '''bold''', one line at a time, and select '''''Reset'''''. <br /> Then restart Firefox When that is done, check '''Help > About Firefox''' to verify that you have Firefox 9.0.1 installed.
niccolai.diaz78 0 solutions 1 answers

the-edmeister, thanks for posting the fix for this. I tried asking in a Google forum and they just told me to download Chrome. Which seems to be the fix for everything according to Google.

THIS WORKS!!

type about:config in the URL bar and hit Enter If you see the warning, you can confirm that you want to access that page. Filter = general.useragent. Right-click the preferences that are bold, one line at a time, and select Reset. Then restart Firefox

When that is done, check Help > About Firefox to verify that you have Firefox 9.0.1 installed.

the-edmeister, thanks for posting the fix for this. I tried asking in a Google forum and they just told me to download Chrome. Which seems to be the fix for everything according to Google. THIS WORKS!! type about:config in the URL bar and hit Enter If you see the warning, you can confirm that you want to access that page. Filter = general.useragent. Right-click the preferences that are bold, one line at a time, and select Reset. Then restart Firefox When that is done, check Help > About Firefox to verify that you have Firefox 9.0.1 installed.

Question owner

It worked for me. Thanks!

It worked for me. Thanks!