X
Tap here to go to the mobile version of the site.

Support Forum

9.1 with xp, download google chrome box appears on home page, & it won't go away, even with chrome installed.

Posted

since installing firefox 9.1 on my xp, whenever I bring up firefox, with google browser, a box appears top right "instal google chrome" I've installed it, but the box won't go away.

since installing firefox 9.1 on my xp, whenever I bring up firefox, with google browser, a box appears top right "instal google chrome" I've installed it, but the box won't go away.

Chosen solution

In PB mode you can let the password manager fill passwords.
It only doesn't happen automatically.
You either need to type the first letter(s) or double click the name entry and use the Tab key to fill the password.
The same with other autocomplete entries.
You only cannot store new data (names and passwords).

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Google Update
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.3.633
  • RealJukebox Netscape Plugin
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 15.0.0.198
  • 5.0.61118.0
  • Shockwave Flash 11.1 r102
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • GEPlugin
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_29 for Mozilla browsers
  • DivX VOD Helper Plug-in
  • Foxit Reader Plug-In For Firefox and Netscape
  • DivX Web Player version 1.5.0.52
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • Npdsplay dll

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:9.0.1) Gecko/20100101 Firefox/9.0.1

More Information

Question owner

Finally got rid of it!!!!! Found that firefox wasn't set as my default browser. Set it as default, & the problem went away.

Finally got rid of it!!!!! Found that firefox wasn't set as my default browser. Set it as default, & the problem went away.