X
Tap here to go to the mobile version of the site.

Support Forum

My Yahoo mail doesn't show senders on the updated Firefox. Works on other browsers, but not here

Posted

I have tried to ask this before but got totally irrelevant responses. Shortly after updating to the newest Firefox, my Yahoo mail began displaying without showing senders in inbox and other folders. Yahoo mail works with other browsers, even an old version of I.E. (that I haven't used in a long time) and in Chrome. It must be a Firefox-related issue. I was told by yahoo to disable all add-ons and extensions, however I'm afraid I won't find these again and need them to work

Thanks

I have tried to ask this before but got totally irrelevant responses. Shortly after updating to the newest Firefox, my Yahoo mail began displaying without showing senders in inbox and other folders. Yahoo mail works with other browsers, even an old version of I.E. (that I haven't used in a long time) and in Chrome. It must be a Firefox-related issue. I was told by yahoo to disable all add-ons and extensions, however I'm afraid I won't find these again and need them to work Thanks

Additional System Details

Sites Affected

http://http://us.mg2.mail.yahoo.com/neo/launch?.rand=4vjf6mjqecli1

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 10.1.2
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 11.1 r102
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_30 for Mozilla browsers
  • iTunes Detector Plug-in
  • Picasa plugin
  • Yahoo Application State Plugin version 1.0.0.7
  • np-mswmp
  • Office Plugin for Netscape Navigator

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:9.0.1) Gecko/20100101 Firefox/9.0.1

More Information

don't know

the-edmeister
  • Top 25 Contributor
  • Moderator
5406 solutions 40244 answers

When you disable add-ons they don't get "lost".

Try the Firefox SafeMode to see how it works there.
A troubleshooting mode, which disables most Add-ons.
(If you're not using it, switch to the Default Theme.)

  • You can open the Firefox 4.0+ SafeMode by holding the Shft key when you use the Firefox desktop or Start menu shortcut.
  • Or use the Help menu item, click on Restart with Add-ons Disabled... while Firefox is running.

Don't select anything right now, just use "Continue in SafeMode."

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shft key) to open it again.

If it is good in the Firefox SafeMode, your problem is probably caused by an extension, and you need to figure out which one.
http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+themes

When you figure out what is causing that, please let us know. It might help other user's who have that problem.

When you disable add-ons they don't get "lost". Try the Firefox SafeMode to see how it works there. <br /> ''A troubleshooting mode, which disables most Add-ons.'' <br /> ''(If you're not using it, switch to the Default Theme.)'' * You can open the Firefox 4.0+ SafeMode by holding the '''Shft''' key when you use the Firefox desktop or Start menu shortcut. * Or use the Help menu item, click on '''Restart with Add-ons Disabled...''' while Firefox is running. <br /> ''Don't select anything right now, just use "Continue in SafeMode."'' ''To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shft key) to open it again.'' '''''If it is good in the Firefox SafeMode''''', your problem is probably caused by an extension, and you need to figure out which one. <br /> http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+themes ''When you figure out what is causing that, please let us know. It might help other user's who have that problem.''

Question owner

Thanks so much...that all sounds very reasonable. Will follow instructions and see what happens...and then let you know.

Thanks so much...that all sounds very reasonable. Will follow instructions and see what happens...and then let you know.

Question owner

OK - the-edmeister...I just tried it in safe mode...same thing - no senders visible. I'm sure it's some sort of Yahoo mail setting...why would that suddenly happen when I didn't change anything on my settings. Yahoo has been such a pain lately (not just for me)...so I'll finally cave in and start using my gmail account more.

Thanks again for the tips!

Elli

OK - the-edmeister...I just tried it in safe mode...same thing - no senders visible. I'm sure it's some sort of Yahoo mail setting...why would that suddenly happen when I didn't change anything on my settings. Yahoo has been such a pain lately (not just for me)...so I'll finally cave in and start using my gmail account more. Thanks again for the tips! Elli
aftabasghar 0 solutions 1 answers

please open my yahoo mail with firefox

please open my yahoo mail with firefox
pbtenorio 0 solutions 2 answers

I am having a similar problem. My Yahoo mail account does not load correctly and of course does not work. I can use a different browser and Yahoo mail works normally.

I tried running Firefox in Safe mode but the situation does not change or improve at all.

Can someone offer any other suggestions?

Thanks, Paul T.

I am having a similar problem. My Yahoo mail account does not load correctly and of course does not work. I can use a different browser and Yahoo mail works normally. I tried running Firefox in Safe mode but the situation does not change or improve at all. Can someone offer any other suggestions? Thanks, Paul T.
the-edmeister
  • Top 25 Contributor
  • Moderator
5406 solutions 40244 answers

Try this - Clear your browser cache <- click it, it's a hyperlink

If needed, delete the site's cookies.
Right-click the page, choose View Page Info > Security > "View Cookies"

Try this - [https://support.mozilla.org/en-US/kb/How%20to%20clear%20the%20cache#w_clear-the-cache Clear your browser cache] <- ''click it, it's a hyperlink'' If needed, delete the site's cookies. <br /> Right-click the page, choose View Page Info > Security > "View Cookies"
Aurora Photo-Graphics 0 solutions 2 answers

Helpful Reply

Spinning your wheels, I think, I have the same problem in Safari ... I also have to search every e-mail address I don't have memorized because auto-complete no longer works (but will occasionally - go figure). Although this seemed to pop after the last Firefox update I think it was coincidence because the issues also appear in Safari. Yahoo Help suggested removing add-ons and plug-ins, which I did for both browsers and restarted - no luck. I'm at a loss ....

Spinning your wheels, I think, I have the same problem in Safari ... I also have to search every e-mail address I don't have memorized because auto-complete no longer works (but will occasionally - go figure). Although this seemed to pop after the last Firefox update I think it was coincidence because the issues also appear in Safari. Yahoo Help suggested removing add-ons and plug-ins, which I did for both browsers and restarted - no luck. I'm at a loss ....
pbtenorio 0 solutions 2 answers

Helpful Reply

Hey thanks edmeister; clearing my browser cache' did the trick! The link you gave me had really good instructions.

Best Regards, Paul T.

Hey thanks edmeister; clearing my browser cache' did the trick! The link you gave me had really good instructions. Best Regards, Paul T.