X
Tap here to go to the mobile version of the site.

Support Forum

CONTROL + feature more than 2 times to increase font size on the loses screen information

Posted

Why when using the CONTROL + feature more than 2 times to increase font size on the screen you lose text information on the screen? It's the reason I've switched to Chrome & Safari as their content stays. Every time you have a new version I come back to see if you've fixed this but you never do so back I go!

Why when using the CONTROL + feature more than 2 times to increase font size on the screen you lose text information on the screen? It's the reason I've switched to Chrome & Safari as their content stays. Every time you have a new version I come back to see if you've fixed this but you never do so back I go!

Chosen solution

Are you using text zoom (Zoom > Zoom Text Only) or are you zooming the full page?

You can use an extension to set a default font size and page zoom on web pages.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • iTunes Detector Plug-in
  • Shockwave Flash 11.1 r102
  • Facebook Video Calling Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_29 for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.1
  • 4.0.60831.0
  • RealJukebox Netscape Plugin
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 12.0.1.666
  • Picasa plugin
  • NPWLPG
  • Office Live Update v1.5
  • Version 0.9.17, copyright 2006-2010 Veetle Inchttp://www.veetle.com/
  • Version 0.9.17, copyright 2008-2010 Veetle Inchttp://www.veetle.com/
  • Version 0.9.17, Copyright 2006-2009 Veetle Inchttp://www.veetle.com/
  • npmnqmp 989898989877
  • npunagi2
  • np-mswmp

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:9.0.1) Gecko/20100101 Firefox/9.0.1

More Information

Vivek 289 solutions 2084 answers

Hi,

Please check if this repeats in Safe Mode.

Basic Troubleshooting

Hi, Please check if this repeats in [https://support.mozilla.com/en-US/kb/Safe%20Mode Safe Mode]. [https://support.mozilla.com/en-US/kb/Basic%20Troubleshooting Basic Troubleshooting]

Question owner

Yes I just restarted in "safe mode" by disabling all add-ons and proceeded to increase screen size and upon the 1st Control + information was lost from the screen

Yes I just restarted in "safe mode" by disabling all add-ons and proceeded to increase screen size and upon the 1st Control + information was lost from the screen
Vivek 289 solutions 2084 answers

Did you Continue in Safe Mode or Make Changes and Restart? Can you please post a screenshot: Add images: Browse below Post a Reply on this page.

Did you [https://support.mozilla.org/en-US/kb/Basic%20Troubleshooting#w_4-restart-firefox-in-safe-mode Continue in Safe Mode or Make Changes and Restart?] Can you please post a [https://en.wikipedia.org/wiki/Screenshot screenshot]: '''Add images: Browse''' below '''Post a Reply''' on this page.

Modified by Vivek

Question owner

I "continued in safe mode".

I took 2 screen shots and saved them to a word doc but it wouldn't attach. How do I save the screen shots as images?

I "continued in safe mode". I took 2 screen shots and saved them to a word doc but it wouldn't attach. How do I save the screen shots as images?
the-edmeister
  • Top 25 Contributor
  • Moderator
5419 solutions 40422 answers
https://support.mozilla.org/en-US/kb/how-do-i-create-screenshot-my-problem Save the screenshot as a PNG or a jpg file.

Question owner

Okay I took 2 screen shots. The 1st one you'll notice on the left-hand side towards the middle of the screen the words "LATEST HEADLINES" on aol.com and notice on the 2nd shot they go away when I increase the font size with one CONTROL+

Okay I took 2 screen shots. The 1st one you'll notice on the left-hand side towards the middle of the screen the words "LATEST HEADLINES" on aol.com and notice on the 2nd shot they go away when I increase the font size with one CONTROL+
Vivek 289 solutions 2084 answers

Does the same thing happen when you press and hold Ctrl key on the keyboard and use the mouse scroll keys forward? You can also try a new profile.

Does the same thing happen when you press and hold '''Ctrl''' key on the keyboard and use the mouse scroll keys forward? You can also try a [https://support.mozilla.org/en-US/kb/Managing-profiles?s=profile&r=0&e=sph&as=s new profile.]

Question owner

Well I use a laptop and there are no mouse scroll keys but I did try it on the laptop's mouse pad and it didn't work either. I checked out how to create a new profile and it just seems too much trouble when using Safari has been GOOD. And I would think if it was my profile it wouldn't happen on every computer that I use here at home and at work. I just thought it was a problem with Firefox's program but thanks so much for your time. (^_^)

Well I use a laptop and there are no mouse scroll keys but I did try it on the laptop's mouse pad and it didn't work either. I checked out how to create a new profile and it just seems too much trouble when using Safari has been GOOD. And I would think if it was my profile it wouldn't happen on every computer that I use here at home and at work. I just thought it was a problem with Firefox's program but thanks so much for your time. (^_^)
cor-el
  • Top 10 Contributor
  • Moderator
17678 solutions 159899 answers

Chosen Solution

Are you using text zoom (Zoom > Zoom Text Only) or are you zooming the full page?

You can use an extension to set a default font size and page zoom on web pages.

Are you using text zoom (Zoom > Zoom Text Only) or are you zooming the full page? You can use an extension to set a default font size and page zoom on web pages. *Default FullZoom Level: https://addons.mozilla.org/firefox/addon/default-fullzoom-level/ *NoSquint: https://addons.mozilla.org/firefox/addon/nosquint/
Vivek 289 solutions 2084 answers

I think I was able to reproduce this, but this happens only when Zoom Text Only is selected (tick) in View (Alt + V) > Zoom. If it is enabled, please try using the zoom feature after disabling it.

I think I was able to reproduce this, but this happens only when '''Zoom Text Only''' is selected (tick) in '''View''' ('''Alt''' + '''V''') > '''Zoom'''. If it is enabled, please try using the zoom feature after disabling it.

Modified by Vivek

Question owner

I installed the add-on suggested and although I could not find it after installing it, (the fullzoom one) the problem seems to be fixed. WHATTAYAKNOW!! (^_^)

Thanks so much!

I installed the add-on suggested and although I could not find it after installing it, (the fullzoom one) the problem seems to be fixed. WHATTAYAKNOW!! (^_^) Thanks so much!