X
Tap here to go to the mobile version of the site.
Scheduled maintenance: Monday, March 30, between 3:30pm and 5:30pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

Support Forum

When I first open the browser the web page does not load. I have to go into Tools, Options, Advanced, Network, settings and change Manual Proxy Configuration to No Proxy, then click Retry.

Posted

Once I change my proxy the browser works great. The problem is every time that I open the program.

Once I change my proxy the browser works great. The problem is every time that I open the program.

Chosen solution

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

See also:

Read this answer in context 0

Additional System Details

This happened

Every time Firefox opened

This started when...

back when I had V8 and I have V10 now.

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 10.1.2
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 11.1 r102
  • iTunes Detector Plug-in
  • Google Update
  • GEPlugin
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_29 for Mozilla browsers
  • 4.0.60831.0
  • RealJukebox Netscape Plugin
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 12.0.1.647
  • ActiveTouch General Plugin Container Version 105
  • getplusplusadobe162100
  • Version 0.9.16, Copyright 2006-2009 Veetle Inchttp://www.veetle.com/
  • Version 0.9.16, copyright 2008-2010 Veetle Inchttp://www.veetle.com/
  • Version 0.9.16, copyright 2006-2010 Veetle Inchttp://www.veetle.com/
  • DjVu Plug-In(external version 6.1.4.2013)
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • Npdsplay dll
  • Omnis Unicode RCC Plugin
  • MeadCo's Neptune
  • Office Plugin for Netscape Navigator

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:10.0) Gecko/20100101 Firefox/10.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17850 solutions 161558 answers

Chosen Solution

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

See also:

Start Firefox in <u>[[Safe Mode]]</u> to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes). *Don't make any changes on the Safe mode start window. *https://support.mozilla.org/kb/Safe+Mode See also: *http://kb.mozillazine.org/Preferences_not_saved *https://support.mozilla.org/kb/Preferences+are+not+saved