Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Automatic spell check doesn't seem to be working. Or at least it works inconsistently. Worked fine for 3 weeks after I got my laptop,but now notice some incorrect spelling,"not being "flaggged"....like just right now. Anybody have a suggestion?.

  • 1 reply
  • 1 has this problem
  • Last reply by Vivek

more options

Think Pad T520,month old. Nothing else real special. Could have a download or a registration to a site messed this up?

All Replies (1)

more options

Hi,

Please check if this happens in Safe Mode.

The spelling feature setting is in Tools (Alt + T) > Options > Advanced > General, under Browsing. If additional dictionaries are installed, the correct dictionary should be selected: right-click inside a text box like this and Languages. The manually added entries are stored in persdict.dat in the Firefox Profile Folder. If the problem persists also try deleting this file.

Options > Advanced

All about Tools > Options