X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

firefox opens a new page 2/3 on top of another page which I can't close

Posted

When I open firefox a page from yesterday opens with a new page covering the left two thirds of the page and the old page remains on the left one third on subsequent tabs

Chosen solution

Opening in the side bar is the default for bookmarks that are created via a link or button on a website.
You can check the Properties of a bookmark via the right-click context menu in the side bar (Ctrl+B; Cmd+B on Mac).
In the Bookmarks Manager (Bookmarks > Show All Bookmarks) you can click the More button in the Details pane at the bottom right.
Make sure that "Load this bookmark in the side bar" is not selected.

Read this answer in context 0

Additional System Details

This happened

Every time Firefox opened

This started when...

yesterday

Installed Plug-ins

  • Shockwave Flash 11.1 r102
  • RealJukebox Netscape Plugin
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 15.0.0.198
  • 4.0.60831.0
  • Adobe PDF Plug-In For Firefox and Netscape 8.3.1
  • Picasa plugin
  • BlackBerry WebSL Browser Plug-In
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime web site.
  • Rhapsody Player Engine Plugin

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.16) Gecko/20110319 AskTbAD3/3.9.1.14019 Firefox/3.6.16 GTB7.1 ( .NET CLR 3.5.30729; .NET4.0C) FBSMTWB

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10740 solutions 96657 answers

Chosen Solution

Opening in the side bar is the default for bookmarks that are created via a link or button on a website.
You can check the Properties of a bookmark via the right-click context menu in the side bar (Ctrl+B; Cmd+B on Mac).
In the Bookmarks Manager (Bookmarks > Show All Bookmarks) you can click the More button in the Details pane at the bottom right.
Make sure that "Load this bookmark in the side bar" is not selected.