X
Tap here to go to the mobile version of the site.

Support Forum

I am using firefox 10 and when i enter a web address and hit enter it is not searching or going to the said site.

Posted

I cannot go to a web site from firefox 10 address bar

I cannot go to a web site from firefox 10 address bar

Chosen solution

It was caused by Tab Utilities extension in my case, so I updated it to the dev version (currently 1.2 pre 17 and the problem went away.

So, if you use this or another tab extension look carefuly.

Read this answer in context 2

Additional System Details

This happened

Every time Firefox opened

This started when...

when i upgrade to firefox 10

Installed Plug-ins

  • Facebook Desktop Plugin
  • Shockwave Flash 11.2 r202
  • Google Update
  • Shockwave Flash 11.2 d202
  • Version 2.5.8.4958
  • Google Talk Plugin Video Accelerator version:0.1.44.14
  • Facebook Video Calling Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • iTunes Detector Plug-in
  • WordCaptureX component for single click dictionary
  • Plug-in for detecting Nero Kwik Media.
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.1
  • 5.0.60818.0
  • BlackBerry WebSL Browser Plug-In
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.1.629
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_26 for Mozilla browsers
  • Version 1.1.11, copyright 1996-2011 The VideoLAN Teamhttp://www.videolan.org/
  • AppWorld NPAPI plugin
  • Yahoo Application State Plugin version 1.0.0.7
  • NPWLPG
  • IE Tab Plug-in for Mozilla/Firefox
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • np-mswmp

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:10.0) Gecko/20100101 Firefox/10.0

More Information

milos.kroulik 1 solutions 1 answers

Chosen Solution

It was caused by Tab Utilities extension in my case, so I updated it to the dev version (currently 1.2 pre 17 and the problem went away.

So, if you use this or another tab extension look carefuly.

It was caused by [https://addons.mozilla.org/cs/firefox/addon/tab-utilities/ Tab Utilities] extension in my case, so I updated it to the dev version (currently [https://addons.mozilla.org/firefox/downloads/file/134251/tab_utilities-1.2pre17-fx.xpi?src=dp-btn-devchannel 1.2 pre 17] and the problem went away. So, if you use this or another tab extension look carefuly.

Question owner

Thanks a lot it works.

Thanks a lot it works.