X
Tap here to go to the mobile version of the site.

Support Forum

Everytime I load Firefox I have to manually change my settings to "No Proxy" ever since I updated to the newest version of Firefox. How do I fix this?

Posted

Recently I updated to the newest version of Firefox and ever since I have, Firefox loads and says, "The proxy server is refusing connections."

Whenever I go to chose "No Proxy" the settings are always this:

HTTP Proxy: 127.0.0.1 Port: 50424

Recently I updated to the newest version of Firefox and ever since I have, Firefox loads and says, "The proxy server is refusing connections." Whenever I go to chose "No Proxy" the settings are always this: HTTP Proxy: 127.0.0.1 Port: 50424

Chosen solution

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

See also:

Read this answer in context 3

Additional System Details

This happened

Every time Firefox opened

This started when...

I downloaded Firefox 9.0

Installed Plug-ins

  • Plugin for Wacom tablets.
  • Google Update
  • Shockwave Flash 10.3 r183
  • 4.0.60831.0
  • Version 1.1.11, copyright 1996-2011 The VideoLAN Teamhttp://www.videolan.org/
  • DivX VOD Helper Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe Shockwave for Director Netscape plug-in, version 11.6
  • iTunes Detector Plug-in
  • DivX Web Player version 2.1.2.265
  • Coupons, Inc. Coupon Printer Plugin
  • Coupons, Inc. Coupon Printer DLL
  • Wacom Dynamic Link Library
  • NPWLPG
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.2"
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • npdnupdater2
  • npdnu

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:10.0) Gecko/20100101 Firefox/10.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17687 solutions 159999 answers

Chosen Solution

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

See also:

Start Firefox in <u>[[Safe Mode]]</u> to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes). *Don't make any changes on the Safe mode start window. *https://support.mozilla.com/kb/Safe+Mode See also: *http://kb.mozillazine.org/Preferences_not_saved *https://support.mozilla.com/kb/Preferences+are+not+saved