X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Firefox 9/Menubar/Bookmarks: Bookmarks lost their icons

Posted

iMac. Firefox 9. I just uploaded from 8.01 to 9. In my Bookmarks/submaps the urls had in version 8.01, icons. Now in 9 the icons in the urls have gone. Restart Firefox, nor restart computer solved the problem.. Who knows the solution. In advance my great thanks!

Chosen solution

@Verdi... You're a genius! I don't know how you knew what to do, but IT WORKED!! My icons are back. Thanks!

Read this answer in context 2

Additional System Details

Installed Plug-ins

  • Shockwave Flash 10.3 r183
  • Met de QuickTime-plugin kunt u een grote verscheidenheid aan multimediamateriaal op webpagina's bekijken. Raadpleeg voor meer informatie de website van QuickTime.
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.
  • 4.0.60831.0
  • Java Plug-In 2 for NPAPI Browsers
  • DivX OVS Helper Plug-in
  • DivX Web Player version 2.1.1.94
  • RealPlayer Plugin
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • Allows webpages to support pressure-sensitive drawing on Wacom pen tablets.
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • Office Live Update v1.0
  • Picasa plugin.
  • iPhoto6

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.5; rv:9.0) Gecko/20100101 Firefox/9.0

More Information

Michael Verdi
  • Administrator
  • Moderator
110 solutions 745 answers

Helpful Reply

It only affects the bookmarks menu, not the bookmarks button or toolbar.

You can fix it for now with these steps:

  1. Type about:config in the location bar
  2. Click "I'll be careful, I promise"
  3. Type image.mem.decodeondraw in the filter bar
  4. Double click the entry that comes up to change it's value to False.

https://support.mozilla.com/en-US/kb/latest-firefox-issues#w_icons-missing-in-the-bookmarks-menu

Question owner

@Verdi! I'm very grateful!!!!As always the problem is how to make the search-words. Apparantly Mozilla knew this problem! Thank you again!

ktgator18 1 solutions 1 answers

Chosen Solution

@Verdi... You're a genius! I don't know how you knew what to do, but IT WORKED!! My icons are back. Thanks!

Richard Brocken 0 solutions 1 answers

Helpful Reply

Thank you very much!

jeorf 0 solutions 1 answers

It was already on false....??

cor-el
  • Top 10 Contributor
  • Moderator
10779 solutions 97013 answers

Try to restore favicons with this extension:

Try some maintenance on the places.sqlite database file:

See also: