X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Gmail selection boxes are blank won't accept check marks

Posted

The above boxes are blank until I put hand over then. Same with Gmail, but yahoo mail is ok.

Chosen solution

Make sure that you allow pages to choose their colors and that you haven't enabled High Contrast in the Accessibility settings.

  • Tools > Options > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above"

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

Read this answer in context 2

Additional System Details

Sites Affected

http://https://support.mozilla.com/en-US/questions/new?product=desktop&category=d1&search=Gmail+selection+boxes+are+blank+won%27t+accept+check+marks&showform=1

Installed Plug-ins

  • Version 2.5.8.4958
  • Google Talk Plugin Video Accelerator version:0.1.44.14
  • Shockwave Flash 11.1 r102
  • Google Update
  • GEPlugin
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_29 for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.1
  • 4.0.60831.0
  • Picasa plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • iTunes Detector Plug-in
  • BrowserPlus -- Improve your browser! -- http://browserplus.yahoo.com/
  • CANON iMAGE GATEWAY Album Plugin Utility Module
  • Coupons, Inc. Coupon Printer Plugin
  • Coupons, Inc. Coupon Printer DLL
  • NPWLPG
  • np-mswmp

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:8.0.1) Gecko/20100101 Firefox/8.0.1

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10754 solutions 96776 answers

Chosen Solution

Make sure that you allow pages to choose their colors and that you haven't enabled High Contrast in the Accessibility settings.

  • Tools > Options > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above"

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).